cancel
Showing results for 
Search instead for 
Did you mean: 

Drive Encryption SSO

Jump to solution

Hi All,

I am currently working with one client at the moment who have Drive Encryption enabled.

They require further security in place so i have turned of Automatic boot in the DE policy and enabled SSO however when user tries to enter username and password from AD it does not let them in to the machine.


I have checked the LDAP settings on EPO and they look correct.

Any help please on what to look for?

1 Solution

Accepted Solutions
Highlighted

Re: Drive Encryption SSO

Jump to solution

first check if DE is activated , if activated then in the PBA enter the AD user name and enter the default password 12345 for the first time then PBA asks to enter the new password and then enter passsword

2 Replies
Highlighted

Re: Drive Encryption SSO

Jump to solution

first check if DE is activated , if activated then in the PBA enter the AD user name and enter the default password 12345 for the first time then PBA asks to enter the new password and then enter passsword

Re: Drive Encryption SSO

Jump to solution

MfeEpe.log file for analyze.

More McAfee Tools to Help You

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community