cancel
Showing results for 
Search instead for 
Did you mean: 
twenden
Level 13
Report Inappropriate Content
Message 1 of 1

Does the latest ePO 5.3.1 support running on VmWare ESXi 6.0U2?

Our VM guys will be upgrading our ESXi 5.5i server to the latest ESXi 6.0U2. We have our ePO servers running as VMs. Does ePO 5.3.1 support running under ESXi 6.0U2?