cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
twenden
Level 13
Report Inappropriate Content
Message 1 of 4

Does ePO 5.9.1 support SQL Express 2016 Service Pack 1

Jump to solution

Does anyone know if ePO 5.9.1 supports SQL Express 2016 Service Pack 1? Currently we are using SQL Express 2016 that ships with ePO 5.9.1. Can't find anywhere on the knowledge base that mentions support for the service pack or not.

 

 

1 Solution

Accepted Solutions
McAfee Employee cdinet
McAfee Employee
Report Inappropriate Content
Message 4 of 4

Re: Does ePO 5.9.1 support SQL Express 2016 Service Pack 1

Jump to solution

Yes, it is supported - if 2016 is supported, which it is, then so is the service pack.  That also works for if sql express is supported on 5.9.0, so is it on 5.9.1.

Was my reply helpful?
If this information was helpful in any way or answered your question, will you please select Accept as Solution in my reply and together we can help other members?

3 Replies
McAfee Employee cdinet
McAfee Employee
Report Inappropriate Content
Message 2 of 4

Re: Does ePO 5.9.1 support SQL Express 2016 Service Pack 1

Jump to solution

If that version of sql is supported, that also includes any service packs

Was my reply helpful?
If this information was helpful in any way or answered your question, will you please select Accept as Solution in my reply and together we can help other members?

twenden
Level 13
Report Inappropriate Content
Message 3 of 4

Re: Does ePO 5.9.1 support SQL Express 2016 Service Pack 1

Jump to solution

Sorry made a mistake. This ePO server was initially installed with ePO 5.9.0 which comes with SQL Express 2016, the file is dated sometime in Oct 2016. Later on we upgraded the server to ePO 5.9.1. I noticed that McAfee is no longer providing SQL Express starting with ePO 5.9.1.

On the Microsoft website, they released Service pack 1 on 02/15/2018. Just trying to find out for sure if this service pack 1 is supported or not as it came after the initial install of SQL Express 2016 that came with ePO 5.9.0.

McAfee Employee cdinet
McAfee Employee
Report Inappropriate Content
Message 4 of 4

Re: Does ePO 5.9.1 support SQL Express 2016 Service Pack 1

Jump to solution

Yes, it is supported - if 2016 is supported, which it is, then so is the service pack.  That also works for if sql express is supported on 5.9.0, so is it on 5.9.1.

Was my reply helpful?
If this information was helpful in any way or answered your question, will you please select Accept as Solution in my reply and together we can help other members?

Member Rewards
McAfee Community rewards active and helpful members just like you. Click here to take a look at the first community members who received a special reward and were recognized by McAfee leader, Aneel Jaeel, for their participation and trusted knowledge in the community.