cancel
Showing results for 
Search instead for 
Did you mean: 
Reliable Contributor Troja
Reliable Contributor
Report Inappropriate Content
Message 1 of 7

Detect VSE 8.5 and VSE 8.7 Systems under EPO 5.x

Hi all,

anyone an idea for this problem?

Customer updated to EPO 5.x, but there are hundrets of systems with VSE 8.5 and 8.7 on the network,

Is there an easy ways to detect these systems?? Any idea?

Cheers

6 Replies

Re: Detect VSE 8.5 and VSE 8.7 Systems under EPO 5.x

hi Troja,

how he updated and from which version he updated.

cheers

Re: Detect VSE 8.5 and VSE 8.7 Systems under EPO 5.x

run query to detect installed VSE versions.

Highlighted

Re: Detect VSE 8.5 and VSE 8.7 Systems under EPO 5.x

step1 >>> login to epo server >> go to my organization > select systems > select this group and all sub groups,

see screenshots below:

epo.JPG

step2 >>> go to action > click on columns:

see screenshots below:

02.JPG

Step3 >>>add VSE Product version from left side pane >> click on save:

see screenshots below:

03.JPG

step4 >>> now you can short wise product version as well system name, IP address, last communication date as your wish:

see screenshots below:

04.JPG

Re: Detect VSE 8.5 and VSE 8.7 Systems under EPO 5.x

@Sriniraula has been already demonstrate you that how you can filter VSE old version.

I believe this can be marked as Answered.

tomz2
Level 11
Report Inappropriate Content
Message 6 of 7

Re: Detect VSE 8.5 and VSE 8.7 Systems under EPO 5.x


maxsteel12 wrote:



@Sriniraula has been already demonstrate you that how you can filter VSE old version.


I believe this can be marked as Answered.


This is incorrect. VSE 8.5 and VSE 8.7 are not managed via the VSE 8.8 extension, therefore, using the properties for VSE 8.8 would not find systems with older versions of VSE. You would need to query the systems for product ID VIRUSCAN8500 for 8.5 and VIRUSCAN8700 for VSE 8.7.

Reliable Contributor Troja
Reliable Contributor
Report Inappropriate Content
Message 7 of 7

Re: Detect VSE 8.5 and VSE 8.7 Systems under EPO 5.x

Hi all,

thanks for the input. As explained, VSE 8.5 and VSE 8.7 cannot be managed with any EPO 5.x version, because there is not extension available.

We have a second problem. If the Engine 5800 is installed on a System with Windows XP SP2 the VSE Plugin for VSE is completely disabled (KB60593). You can see the following entry in the Agent LOG: Unsupported Service Pack - has been reached to end of life.

At this moment, we do not know if an old VSE 8.5 is installed or VSE 8.8. We cannot reboot the systems like we want, because they are all "industry systems". Now, it the VSE plugin is disabled, we cannot see any VSE version under "installd products" any more....

Additional, you cannot directly upgrade from VSE 8.5 to VSE 8.8....


, thanks for you explanation, but as you can see the filtering is our "big problem".

  as you can see it is a litte bit more complex. :-)

The result is, we cannot filter in EPO in any way for old VSE installations.

At the moment, we are trying to get the SIR Tool to check if VSE 8.8 or VSE 8.5 is installed on the systems.

Thanks to all,

Cheers

McAfee ePO Support Center Plug-in
Check out the new McAfee ePO Support Center. Simply access the ePO Software Manager and follow the instructions in the Product Guide for the most commonly used utilities, top known issues announcements, search the knowledgebase for product documentation, and server status and statistics – all from within ePO.