cancel
Showing results for 
Search instead for 
Did you mean: 
Waspy
Level 7
Report Inappropriate Content
Message 1 of 6

Deployment Task failed

Hello,

on one machine I have the problem, that ePO cannot invoke the deployment task.

Any help ?


greetings
Waspy


ePO 3.6 Sp2 / CMA 3.5.5

20061018084754 i #240 Sched Added a new task Deployment to Scheduler's task list
20061018084754 I #272 Sched >>--CSchedule::GetTask
20061018084754 I #272 Sched <<--CSchedule::GetTask
20061018084754 I #272 Sched >>--CSchedule::GetTask
20061018084754 I #272 Sched <<--CSchedule::GetTask
20061018084754 I #272 Sched >>--CSchedule::GetTask
20061018084754 I #272 Sched <<--CSchedule::GetTask
20061018084754 I #272 Sched <<--CSchedule::EnforcePolicy
20061018084754 i #272 Agent Agent finished Enforcing policies
20061018084754 i #272 Agent Next policy enforcement in 5 minutes
20061018084755 i #244 Sched Scheduler: Invoking task [Deployment]...
20061018084755 I #1548 Sched >>--RunTask
20061018084755 I #1548 Manage Running task SoftwareID:EPOAGENT3000, TaskID:6
20061018084755 I #1728 FrmSvc User SID is S-1-5-18 and SessionID is 0
20061018084755 E #1548 Sched Failed to run the task: error -1000, TaskGUID = 6, SoftwareID = EPOAGENT3000
20061018084755 E #1548 Sched <<--RunTask hr=-1000(0xfffffc18)
20061018084755 I #244 Sched Failed to invoke task Deployment due to unexpected error -1000
20061018084755 I #244 Sched Deployment - Last run time(local) is Wed Oct 18 08:47:55 2006
5 Replies

RE: Deployment Task failed

got the same problem on my side as well...
frost
Level 7
Report Inappropriate Content
Message 3 of 6

RE: Deployment Task failed

is epo setup to run as localsystem? or did you use or create a user that has admin rights on th remote PC then set epto install using that user and password.

RE: Deployment Task failed

I have the same error but, with diferent ePO agents version's see Tread "McAfee Agent 4.0 - Deployment Task doesn't upgrade 3.6.0.574 agents"

No News ? :confused:
neodec
Level 7
Report Inappropriate Content
Message 5 of 6

Same thing

Same problem here too,

After upgrading the server from 3.6 to 4.0. Agents were update to 4.0.
But Deployement Tasks to install 8.5i (or update from 8.0) couldn't update. On about 400 workstations only 10 have updated to 8.5i.
Any help is welcome.

Below the errors from workstation's agent logs:


Agent_%WorkstationName%_error.log

2008-07-21 11:03:47 E #3156 Sched Erreur d'exécution de la tâche : erreur -1000, TaskGUID = 6, SoftwareID = EPOAGENT3000
2008-07-21 11:03:47 E #3156 Sched <<--RunTask hr=-1000(0xfffffc18)
2008-07-21 11:03:47 E #3160 Sched Erreur d'exécution de la tâche : erreur -1000, TaskGUID = 6, SoftwareID = EPOAGENT3000
2008-07-21 11:03:47 E #3160 Sched <<--RunTask hr=-1000(0xfffffc18)
2008-07-21 11:08:47 E #3304 Sched Erreur d'exécution de la tâche : erreur -1000, TaskGUID = 6, SoftwareID = EPOAGENT3000
2008-07-21 11:08:47 E #3304 Sched <<--RunTask hr=-1000(0xfffffc18)
2008-07-21 11:08:47 E #3308 Sched Erreur d'exécution de la tâche : erreur -1000, TaskGUID = 6, SoftwareID = EPOAGENT3000
2008-07-21 11:08:47 E #3308 Sched <<--RunTask hr=-1000(0xfffffc18)
2008-07-21 11:13:47 E #3544 Sched Erreur d'exécution de la tâche : erreur -1000, TaskGUID = 6, SoftwareID = EPOAGENT3000
2008-07-21 11:13:47 E #3544 Sched <<--RunTask hr=-1000(0xfffffc18)


PrdMgr_%WorkstationName%.log

2008-07-21 11:13:44 I #784 FrmPlug AgentPlugin:Smiley TongueOPLUGIN_GetPropertiesW()
2008-07-21 11:13:46 I #1992 FrmPlug AgentPlugin:Smiley TongueOPLUGIN_EnforcePolicyW()
2008-07-21 11:13:47 I #784 FrmPlug AgentPlugin:Smiley TongueOPLUGIN_EnforceTaskW()
2008-07-21 11:13:47 I #784 FrmPlug AgentPlugin::CoCreateInstance succeded on IUpdatePlugin)
2008-07-21 11:13:47 I #784 FrmPlug AgentPlugin::Failed to read or missing valid task type.)
2008-07-21 11:13:47 I #784 FrmPlug AgentPlugin::Failed to start common updater task. hResult = 0


2008-07-21 11:13:47 I #3544 Manage Running task SoftwareID:EPOAGENT3000, TaskID:6
2008-07-21 11:13:47 E #3544 Sched Erreur d'exécution de la tâche : erreur -1000, TaskGUID = 6, SoftwareID = EPOAGENT3000
2008-07-21 11:13:47 E #3544 Sched <<--RunTask hr=-1000(0xfffffc18)
2008-07-21 11:13:47 I #632 Sched Failed to invoke task Deployment due to unexpected error -1000
2008-07-21 11:13:47 I #632 Sched Deployment - Last run time(local) is Mon Jul 21 11:13:47 2008
2008-07-21 11:13:47 I #632 Sched
2008-07-21 11:13:47 I #632 Sched End of invoking the task
neodec
Level 7
Report Inappropriate Content
Message 6 of 6

Solved

For any one who has the same annoying error on Depolyments after upgrading from ePO 3.6 to 4.0, just remove the Deployment task, which was imported from ePO 3.6 configuration, and create a new one.

Could this help someone, this issue game me a lot of headeach :mad: