cancel
Showing results for 
Search instead for 
Did you mean: 

Deploying ePO agent using local Admin account

I'm in the midst of migrating our ePO 3.6.1 envirnment to our new ePO 4.5.0 server. One thing I'm trying to figure out is how to use a local account to install the agent. With 3.6.1 I was able to put in .\username and then the password. I've tried . in the domain field.
2 Replies
Highlighted

Re: Deploying ePO agent using local Admin account

Did you ever find a solution for this?  I'm trying to do the same with a problem vm workstation.

Highlighted
Level 10
Report Inappropriate Content
Message 3 of 3

Re: Deploying ePO agent using local Admin account

Domain: .

Username: uid

Password: pwd

Same as for 3.61 ... if you can't get it on, try deploying to the ip address instead of the computername

You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community