cancel
Showing results for 
Search instead for 
Did you mean: 
aaronm
Level 7
Report Inappropriate Content
Message 1 of 3

Deploy VSE 8.8

Jump to solution

Hi,

I don't have the option to select Virusscan when creating a 'new task' for new managed servers that have the agent installed

I run a 'pull now' for all packages in the master repository but vse 8.8 does not appear and vse 8.5 and 8.7 are language packs only. Is the pull now task supposed to update the repository with the install type for VSE?

What am i doing wrong??

Thanks

1 Solution

Accepted Solutions
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 3 of 3

Re: Deploy VSE 8.8

Jump to solution

Hi...

The McAfee update site only contains content updates for point products, rather than the point products themselves - so it doesn't contain VirusScan, but it does contain the DAT files that VSE needs, for example.

In order to deploy VSE from ePO, you will need to check it in to your master repository. If you're using ePO 4.6 you can use the Software Manager component in ePO: otherwise you will need to download the VSE package from the McAfee download site, using your grant number, and check it in manually.

If you haven't already done so, please have a look at the ePO 4.6 Prouct Guide, in particular the sections on "Using the software manager to check in software" and "managing packages and extensions manually".

HTH -

Joe

2 Replies
hemantk
Level 12
Report Inappropriate Content
Message 2 of 3

Re: Deploy VSE 8.8

Jump to solution

Hello Aaron,

You'll need to create Product Deployment Task .........

McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 3 of 3

Re: Deploy VSE 8.8

Jump to solution

Hi...

The McAfee update site only contains content updates for point products, rather than the point products themselves - so it doesn't contain VirusScan, but it does contain the DAT files that VSE needs, for example.

In order to deploy VSE from ePO, you will need to check it in to your master repository. If you're using ePO 4.6 you can use the Software Manager component in ePO: otherwise you will need to download the VSE package from the McAfee download site, using your grant number, and check it in manually.

If you haven't already done so, please have a look at the ePO 4.6 Prouct Guide, in particular the sections on "Using the software manager to check in software" and "managing packages and extensions manually".

HTH -

Joe