cancel
Showing results for 
Search instead for 
Did you mean: 

Delete Package hotfix

When i run the following url it says "Error. the server was unable to find package VSCANMAC9000 of type HotFix on branch Current." But i can see it if I login. I got all of the information from repository.findPackages

http://localhost:8443/remote.deletePackage?productId=VSCANMAC9000&packageType=HotFix&branch=Current

Also, is it possible to remove extensions via the web API?

Thanks

4 Replies

Re: Delete Package hotfix

Sorry, typo on my end, that is the url that i'm using. I get the same error

Re: Delete Package hotfix

I notice also that there is a space between the o and the t in hotfix?  might just be a paste issue though.

here is my URL that works:

https://servername:8443/remote/repository.deletePackage?productId=EPOAGENT3000&packageType=Install&b...

the only other thing I would possibly look at is whether VSCANMAC9000 is definitely seen as a package or an extension, I had mistakenly thought that this command would bring in extensions and it doesn't. 

Re: Delete Package hotfix

Yeah that URL works for me if i try and remove a "Install" package, but not any "Hotfix" package. I know its a valid package because the repository.findpackage returns it