cancel
Showing results for 
Search instead for 
Did you mean: 

Deep Defender 1.6 Install Failing

Jump to solution

I am on epo orchestrator 5.1.

I check in the deep defender package via the software manager and installed both the DD help extension and the DD server extension.

I then updated the master repository manually.

After that i created a new subgroup in the system tree called "deploy deep defender", created a new client task and selected the deep defender 1.6.0.513 (action: install, with neutral language) and saved it.

I was just trying to install it on a test computer and dragged that computer into the "deploy deep defender" subgroup and hit actions > agent > run client tasks now. And then it fails without giving a reason.

Any advice?

1 Solution

Accepted Solutions

Re: Deep Defender 1.6 Install Failing

Jump to solution

Hi there,

Are you sure your Machine is compatible to install deep defender?

To make sure that your Machine is compatible if you extract the .zip from the DD installer and run the Compatibility tool you will see if the Machine is compatible or not. You can do it from ePO when creating the Deployment task add -report in the command line and it will report in one of the deep defender reports if Machine is compatible.

You need to check in the deep defender panels:

panel “Deep Defender Overview” -> monitor “Deep defender compati bility Report” if is compatible or not

I hope this can help you

Best regards,

Jose

6 Replies
exbrit
Level 21
Report Inappropriate Content
Message 2 of 7

Re: Deep Defender 1.6 Install Failing

Jump to solution

I moved this to ePO where I think you'll get a faster response.

---

Peter

Moderator

Re: Deep Defender 1.6 Install Failing

Jump to solution

Thank you Ex_Brit. Wasn't 100% sure where to put it.

exbrit
Level 21
Report Inappropriate Content
Message 4 of 7

Re: Deep Defender 1.6 Install Failing

Jump to solution

OK, good luck ;-)

Re: Deep Defender 1.6 Install Failing

Jump to solution

Hi there,

Are you sure your Machine is compatible to install deep defender?

To make sure that your Machine is compatible if you extract the .zip from the DD installer and run the Compatibility tool you will see if the Machine is compatible or not. You can do it from ePO when creating the Deployment task add -report in the command line and it will report in one of the deep defender reports if Machine is compatible.

You need to check in the deep defender panels:

panel “Deep Defender Overview” -> monitor “Deep defender compati bility Report” if is compatible or not

I hope this can help you

Best regards,

Jose

Re: Deep Defender 1.6 Install Failing

Jump to solution

Thank you sir. The report does say it is not compatible. I appreciate your help!

Re: Deep Defender 1.6 Install Failing

Jump to solution

No problem. anytime

Regards,

Jose