cancel
Showing results for 
Search instead for 
Did you mean: 
web1b
Level 7
Report Inappropriate Content
Message 1 of 3

Deep Command 1.5 Server Requirements?

Jump to solution

We are now running ePO 4.6 in a VM and I glanced through the installation guide to see if we already have everything we need to deploy Deep Command and it is not clear to me what the hardware requirements are for all management components.

Can everything be imported into the ePO server and run on the existing ePO virtual machine or do any separate additional servers need to be deployed for parts of the Deep Command?

It seemed like another server is needed on top of our existing ePO server for "gateway."  Is this true?

1 Solution

Accepted Solutions

Re: Deep Command 1.5 Server Requirements?

Jump to solution

web1b .. My Demo Setup only have AD , DNS , DHCP and CA  and can be run from single existing ePO Server. It shd be enough    

2 Replies
web1b
Level 7
Report Inappropriate Content
Message 2 of 3

Re: Deep Command 1.5 Server Requirements?

Jump to solution

Does anyone have an answer?

We already have an existing newtork with AD, DNS, DHCP and a CA,.  Can all the Deep Command components be run frim a single existing ePO server?

Re: Deep Command 1.5 Server Requirements?

Jump to solution

web1b .. My Demo Setup only have AD , DNS , DHCP and CA  and can be run from single existing ePO Server. It shd be enough