cancel
Showing results for 
Search instead for 
Did you mean: 

Debugging failed agent installs

Hello,

What is the best way to debug a failed agent install (the first I have come across)?  I have a PC in a remote office that won't let the 4.5 agent be installed and I wondered what the best way of debugging this was, as all the other PC's in that office installed the agent just fine.

We use ePolicy 4.5.

Thanks

1 Reply
McAfee Employee JoeBidgood
McAfee Employee
Report Inappropriate Content
Message 2 of 2

Re: Debugging failed agent installs

Hi...

Your first port of call should be the agent install logs - frminst_<machinename>.log, and in the case of MA4 and above, MFEAgent.msi.log. The location of these files can vary depending on how the insall was done - you may need to search the machine for them. (They will most likely be in the user or system %temp% folders, in a folder called McAfeeLogs.)

Regards -

Joe

More McAfee Tools to Help You

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community