cancel
Showing results for 
Search instead for 
Did you mean: 
tvaradh
Level 7

DAT update failed! Error: Unable to find a valid repository

Hello Amigos!

Deatails:

Server 2008R2

Agent: 4.8

VSE 8.8@

Engine: 5800

All the basic troubleshooting has been tried. no success.

Agent is communicating with the ePO and required ports are enabled. but DAT package is not receiving.

0 Kudos
4 Replies
Peacekeeper
Level 20

Re: DAT update failed! Error: Unable to find a valid repository

Moved  to VSE forum as better place

0 Kudos
exbrit
Level 21

Re: DAT update failed! Error: Unable to find a valid repository

Moved to ePO to see if that gets a faster response.

---

Peter

Moderator

0 Kudos
tkinkead
Level 12

Re: DAT update failed! Error: Unable to find a valid repository

How many systems?  If just one, have you done an uninstall/reinstall of the Agent?

Are you running distributed repositories?  Are they synchronized with the master?  Do you have McAfeeHttp configured as a fallback repository?

0 Kudos
tvaradh
Level 7

Re: DAT update failed! Error: Unable to find a valid repository

Hello Buddy,

If the communication is proper and the DAT is not being updated there is a issue with VSE and DAT.

if the DAT version is 1111.0 on client machine for sure the DAT is corrupted.

download the 8xxx.exe from the below site and executed it manually. Then it will update automatically.

McAfee, Inc. - Downloads - Virus Protection - DAT Files

0 Kudos