cancel
Showing results for 
Search instead for 
Did you mean: 

DAT's are not replicating to one of ten UNC Repos

Jump to solution

DAT's are not replicating to one of ten UNC Repos

Hi all,

i have a problem with one of mine UNC repos. The problem started with failure during the replication i've found that if i untick the DAT then everything is Okay.

i tried to remove and recreate the UNC but still the same problem.Tried full and incremental replication

My Epo is 4.5 and the OS is server 2003.

Any suggestions?

1 Solution

Accepted Solutions

Re: DAT's are not replicating to one of ten UNC Repos

Jump to solution

I just found in one forum what keys to create in registry in order to resolve that and now it is working

5 Replies
apoling
Level 14
Report Inappropriate Content
Message 2 of 6

Re: DAT's are not replicating to one of ten UNC Repos

Jump to solution

It could be just a workaround that I'M recommending provided it suits your demands. We use 20+ local repositories, defined in McAfee Agent policy rather than in Software - Distributed Repositories, and use robocopy to keep them up to date. Its very fast. Have had no problem with them for years.

I'd say its about an hour to define your ten repos in MA policy and schedule ten windows jobs with robocopy RCJs. If you want I'll send you ours as templates.

Attila

McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 3 of 6

Re: DAT's are not replicating to one of ten UNC Repos

Jump to solution

Exactly what is failing? Check the ePOapsrv.log on the epo server - details for pull and replication tasks are recorded in this log.

HTH -

Joe

Re: DAT's are not replicating to one of ten UNC Repos

Jump to solution

In one of the log files i can see errors relating to timeout and others which are saying:

ReplicateSite: Failed to upload directory tree to site XXXX

And the  other one is :

WorkQueueUploadFile: Timed out uploading file avvdat-6292.zip to site XXXX.  This is usually due to a slow connection or a thread hang.

McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 5 of 6

Re: DAT's are not replicating to one of ten UNC Repos

Jump to solution

Okay, it's timing out on one of the big files, which would make sense. Is the connection to this repo over a slow link?

Thanks -

Joe

Re: DAT's are not replicating to one of ten UNC Repos

Jump to solution

I just found in one forum what keys to create in registry in order to resolve that and now it is working