Showing results for 
Search instead for 
Did you mean: 

DAT not getting updated automatically from server

Dear All,

I am facing a problem from many days and not able to find a solution.

DAT is not getting  automatically updated on One Win 2003 server. Every day i have to mannually do update now from the server.

i have also tried giving agent wakeup call from ePO console but it is also not working.

Please suggest me some solution.



5 Replies

Re: DAT not getting updated automatically from server


It sounds like either the agent is broken or the port routes are not working properly.  I would first confirm your communication port for Agent to Server communications is functioning properly (from the W2K3 server, 'telnet 5555' using your epo server IP and agent-to-server port number).  If that is successful, the issue would be the agent install.  I would perform a reinstall of the agent at this point and see if that permits the communications/updates to occur as scheduled. 

Re: DAT not getting updated automatically from server

I re-installed but same issue, not communicating particularly one Win2k3 server....

I am not able to install from the mcafee console than i installed through framepkg.exe.

Now Agent service not running need to run manually on every logon.

Need your assistance

Re: DAT not getting updated automatically from server

Hi jebastin, as $MoneyMan$ told it would be good to reinstall McAfee Agent on this server but before this you must remove old agent using the frminst /forceuninstall command (in common framework directory)

Re: DAT not getting updated automatically from server

Hi ulyses31


I remove agent already....

Re: DAT not getting updated automatically from server

Couple of thoughts:

1)did you run the agent install silently? what is the SP installed on it?  have you tried 'framepkg.exe /forceinstall /install=agent /silent'?

2)did we confirm the agent-to-server communication connection is permitted (ex. from the w2k3 server with issues in cmdprompt "telnet epo-server-ip port-number',there might have been a change on one of your networking devices that is blocking the traffic

3)did you recently upgrade your epo agent version from 4.0 to 4.5.  there is a new feature with the 4.5 agent for secure communication over 443 (or other port if you configure it).  review the agent log on the system and look for line similar to the following "2011-01-26 06:01:26    I    #1416    imsite    Connecting to site: ##.##.##.## on port: ####".  if the port # is different than your agent-to-server port, chances are you have a firewall blocking the traffic. there are a couple of routes to rectify this issue. a)open the firewall port (probably not the easiest route if your environment is large with 100's of routers) or b)disable the the require secure communication over 443 option and then reinstall the agent(must use newly generated agent package that has the updated configuration embedded in it).