cancel
Showing results for 
Search instead for 
Did you mean: 

DAT is not available in "My Repository"

Jump to solution

HI

How can I Download the DAT as it is not available under my repository as shown in attached snapshot.

Please advise.

DAT.png

1 Solution

Accepted Solutions
notime
Level 10
Report Inappropriate Content
Message 4 of 4

Re: DAT is not available in "My Repository"

Jump to solution
  1. Log on to the ePO console. To open a remote console.   
  2. Menu
  3. Software
  4. Master Repository
  5. Actions
  6. Schedule Pull

3 Replies

Re: DAT is not available in "My Repository"

Jump to solution

Please refer to McAfee Knowledge Base article: KB58917 - How to manually add a DAT package to the ePO Repository

https://kc.mcafee.com/corporate/index?page=content&id=KB58917

Re: DAT is not available in "My Repository"

Jump to solution

Hey Rashid,

just download DAT from Mcafee Site and upload / check in in Master Repository and done. also monitor your master repository updation task is running proper or not.

1. Download the latest DAT from the following website ( Download DAT Pakage For Use with Mcafee ePO)


http://www.mcafee.com/apps/downloads/security-updates/security-updates.aspx

And then Check in your DAT File in your Master Repository with below steps: -

  1. Log on to the ePO console. To open a remote console.   
  2. Click Menu, Software, Master Repository.
  3. Click Actions and select Check In Package.
  4. Select DAT.
  5. Click Browse and locate the DAT, then click Open.
  6. Click Next. Information is displayed about the DAT you are about to add to the repository.
  7. Click Next.
  8. Select the branch where you want to add the DAT. The default branch is Current.
  9. Click Save. The DAT will now be listed under Packages in the Master Repository list on the Master Repository page.
  10. If you have distributed repositories, run a Repository Replication task to distribute the DAT to all Distributed or Remote repositories.
  11. Done
  12. Follow the same for updating your Engine version.

Also if you facing this kind of issue daily then you have to Check your Master Repository task is enable or Disable.

Message was edited by: tusharkotwal on 3/10/14 8:25:10 AM CDT

on 3/10/14 8:25:35 AM CDT
notime
Level 10
Report Inappropriate Content
Message 4 of 4

Re: DAT is not available in "My Repository"

Jump to solution
  1. Log on to the ePO console. To open a remote console.   
  2. Menu
  3. Software
  4. Master Repository
  5. Actions
  6. Schedule Pull