cancel
Showing results for 
Search instead for 
Did you mean: 

DAT 5488.0000 not found

My Epolicy 3.6.1 (Patch 4) Server has been failing all day to get the latest DAT 5488.

In the Task Log it shows:
Failed to download file Current\VSCANDAT1000\DAT\0000\dat-5488.zip from site.update.nai.com:80, error code 2 (The system cannot find the file requested)

I downloaded the datx5488.exe from McAfee and manually checked it in. It says it all goes ok bu it still shows the current version as 5487. Anyone else having any issues with this?
6 Replies

DAT not found

Try deleting any folders named ?NAI?.tmp (a temp folder with the characters NAI) in the %windir%\Temp directory and your own %temp% directory on the ePO server.

>Start, run %windir%\Temp
>Start, run %temp%

Then launch another Repository Pull and see if it succeeds. The temporary files may have been interrupted or corrupted somehow causing download issues. Similar error messages look like: "Event ID 16003 CheckInMirrorPackage from site McAfeeHttp failed"

DAT 5488 is critical for corporate networks right now, so be sure the pull and replicate tasks are successful.

http://vil.mcafeesecurity.com/vil/DATReadme.aspx

DAT 5488.0000 not found

From talking with McAfee platinum support yesterday it sounds like a lot of people had troubles downloading this DAT.


Using the HTTP pull method I was consistently getting this error:
Failed to download file Current\VSCANDAT1000\DAT\0000\dat-5488.zip from site update.nai.com:80, error code 2 ( The system cannot find the file specified. )

Trying a manual pull using FTP, the task would get to 45% done and then just sit there. I let the pull task run for over 30 minutes before finally terminating the task and then manually downloading the DAT and checking it into the software repository.

RE: DAT 5488.0000 not found

rebooted my Epo server at the end of the day, and after the reboot it properly pulled down the patches on the next scheduled time.... I will keep the temp folders in mind for next time though.


Can anyone tell me where the text version of the task log is?

RE: DAT 5488.0000 not found

I think the log you are looking for is located here on the server if you are using EPO 4.0:

C:\Program Files\McAfee\ePolicy Orchestrator\DB\Logs\EpoApSvr.log

I had also tried yesterday, first restarting the services to try and get the DAT download to work, but that wasn't successful. I also tried a reboot which also didn't fix the download problem.

RE: DAT 5488.0000 not found

I got all this working, but now that I am finally receiving emails on what is being blocked I see I McAfee is blocking SMS from being installed on all client machines..... :eek: And patch night is coming up soon... shazbot

RE: DAT 5488.0000 not found

I was able to get 5488 into my epo server. However since then the master repository update task has failed every day. It continues to error trying to check in the package once its been downloaded.
More McAfee Tools to Help You

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community