Showing results for 
Search instead for 
Did you mean: 
Level 8

Configuring stunnel 5.08 for Deep Command 2.2

I'm working off of page 62 in the DC product guide and attempting to configure the stunnel.conf file.

When I run stunnel I end up getting the following error:

Line 120: "socket = l:TCP_NODELAY=1 ": Specified option name is not valid

I called into support but, wasn't able to get a resolution on this issue..

Any suggestions on how to fix this error?

0 Kudos
1 Reply
Level 7

Re: Configuring stunnel 5.08 for Deep Command 2.2

Sorry for the very late response. Looks like these options are not supported in stunnel.v5.08 because product guide used stunnel 4.x as reference. You can remove this line and try.

0 Kudos