cancel
Showing results for 
Search instead for 
Did you mean: 

Compatibility ePO5 with agent less then 4.8 and vse less then 8.8

Jump to solution

Hello all,

I have 2 qestions:

Are there plans to make epo5 compatibel with agent less then 4.8 and vse less then 8.8?

Is it now only not supported or not working? (ePO5 and agent less then 4.8 and vse less then 8.8)

Thanks for your feed.

Martin

1 Solution

Accepted Solutions
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 2 of 4

Re: Compatibility ePO5 with agent less then 4.8 and vse less then 8.8

Jump to solution

For MA, older versions of the agent are supported with ePO 5.0 - this is because the MA 4.8 extension (which is compatible with ePO 5.0) is backwards-compatible with previous supported versions of MA.

For VSE, I'm not aware of any plans to make previous versions compatible with ePO 5.0.

HTH -

Joe

3 Replies
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 2 of 4

Re: Compatibility ePO5 with agent less then 4.8 and vse less then 8.8

Jump to solution

For MA, older versions of the agent are supported with ePO 5.0 - this is because the MA 4.8 extension (which is compatible with ePO 5.0) is backwards-compatible with previous supported versions of MA.

For VSE, I'm not aware of any plans to make previous versions compatible with ePO 5.0.

HTH -

Joe

alexn
Level 14
Report Inappropriate Content
Message 3 of 4

Re: Compatibility ePO5 with agent less then 4.8 and vse less then 8.8

Jump to solution

I think ePO 5.0 is future release so previous versions of VSE like 8.7 will not be supported like Microsoft has ended the support for Windows server 2003 and very soon XP will be out of world, so McAfee is also developing future products. Its just my openion.

Re: Compatibility ePO5 with agent less then 4.8 and vse less then 8.8

Jump to solution

Hi all,

Thanks a lot for your replay.

Agent extension are updated PD24595: https://kc.mcafee.com/corporate/index?page=content&id=PD24595.

or will be soon compatible to ePO 5

VSE System must beupdated.

Good day all