cancel
Showing results for 
Search instead for 
Did you mean: 
mpatino
Level 7
Report Inappropriate Content
Message 1 of 10

Cannot upgrade EPO 4.0 to EPO 4.5 patch 1

Im getting an error when trying to upgrade EPO version, I followed up docs instructions but yet cannot install the upgrade. please review attached image.

Any recommendations?

9 Replies

Re: Cannot upgrade EPO 4.0 to EPO 4.5 patch 1

Maybe VirusScan policy prevent run application from TEMP folder.

Try temporary (bad) disable VirusScan or change temporary (good) VirusScan policy for that server.

mpatino
Level 7
Report Inappropriate Content
Message 3 of 10

Re: Cannot upgrade EPO 4.0 to EPO 4.5 patch 1

I disabled the viruscan agent for the installation.

Re: Cannot upgrade EPO 4.0 to EPO 4.5 patch 1

Stop the following services (mcafeeframework & mcshield) and try again:

From the command prompt:

sc stop Mcafeeframework

sc stop Mcshield

Also, EPO 4.0 needs to be on patch 3 at the least to upgrade to 4.5.

mpatino
Level 7
Report Inappropriate Content
Message 5 of 10

Re: Cannot upgrade EPO 4.0 to EPO 4.5 patch 1

Getting access denied on mcafee framework.

wsanford
Level 10
Report Inappropriate Content
Message 6 of 10

Re: Cannot upgrade EPO 4.0 to EPO 4.5 patch 1

Maximo,

You can disable your access protection policies from the epo_dashboard if needed. I have not seen it cause a problem very often with these type of upgrades. I would suggest you take a look at KB60569: Is the master article for these type issues.

https://kc.mcafee.com/corporate/index?page=content&id=KB60569

You can also check on the database properties from the SQL studio manager and see if the autoclose feature is set to true. This can cause the connection to the database to be severed while the upgrade is in progress. To confirm this right click on the database inside the console, Choose properties, now go to options. In the middle of the window you will see under automatic the first option for autoclose set this to false.

If this fails use the KB above, it will take you through all the known causes for the error you are getting.

Hope this helps,

William

mpatino
Level 7
Report Inappropriate Content
Message 7 of 10

Re: Cannot upgrade EPO 4.0 to EPO 4.5 patch 1

I checked up all the recommendations on the KB, but still not getting de upgrade done...

I suppose gonna have to wait for mcafee support response.

Re: Cannot upgrade EPO 4.0 to EPO 4.5 patch 1

Stop all the epo servicess and tray it will auto start the servicess.

if it is not work then install setup from run it will work

mpatino
Level 7
Report Inappropriate Content
Message 9 of 10

Re: Cannot upgrade EPO 4.0 to EPO 4.5 patch 1

Still not working.... support havent respond yet....

Re: Cannot upgrade EPO 4.0 to EPO 4.5 patch 1

Thanks all for your help, just made a fresh install on EPO 4.5 patch 1

Is running smooth...

Very good console, they improved a lot of stuff