cancel
Showing results for 
Search instead for 
Did you mean: 

Cannot login to epo with launcher, but localhost:8443 works

Jump to solution

Just a minor problem for now, but I can't solve it.

When I try to login with the launcher I get a loading screen that is stuck and doesn't move as seen in the screenshot. If I try to login via https://localhost:8443/core/ then everything works, there are also no error messages in ApSvr***log, orion.log or server.log.

I have also tried logging in from a different computer and then the normal address ( http://servername:8443/core/ ) also results in a stuck loading screen.

Since I have disabled IE Enhanced Security Configuration, and loosened several browser safety policies, with no effect.

Anyone familiar with this?

1 Solution

Accepted Solutions
McAfee Employee hem
McAfee Employee
Report Inappropriate Content
Message 2 of 3

Re: Cannot login to epo with launcher, but localhost:8443 works

Jump to solution

What is the browser version are  you using?


For supported browser please refer to KB#: 51569.


If using IE9 and above then please add the ePO URLs to IE trusted site and try with compatibiltiy settings.

Was my reply helpful?

If this information was helpful in any way or answered your question, will you please select Accept as Solution in my reply and together we can help other members?please select Accept as Solution in my reply and together we can help other members?

View solution in original post

2 Replies
McAfee Employee hem
McAfee Employee
Report Inappropriate Content
Message 2 of 3

Re: Cannot login to epo with launcher, but localhost:8443 works

Jump to solution

What is the browser version are  you using?


For supported browser please refer to KB#: 51569.


If using IE9 and above then please add the ePO URLs to IE trusted site and try with compatibiltiy settings.

Was my reply helpful?

If this information was helpful in any way or answered your question, will you please select Accept as Solution in my reply and together we can help other members?please select Accept as Solution in my reply and together we can help other members?

View solution in original post

Highlighted

Re: Cannot login to epo with launcher, but localhost:8443 works

Jump to solution

That solved it, thank you.

Want to Ask a Question?

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community