cancel
Showing results for 
Search instead for 
Did you mean: 
gno
Level 9

Cannot install VSE 8.8 on ePO Server

Jump to solution

I was able to update VSE 8.8 from Patch 7 to Patch 8 on all my managed machines.   When I attempted to update ePO Server ( 5.3.1 ) itself from P7 to P8 , it disabled On- Access Scanning and if I opened the McAfee Agent  ( 5.0.3 )installed on ePO Server it showed no patches installed ?   So after reading all the KB's I could handle.  I removed VSE 8.8 from Server 2012 R2 ( OS my ePO is installed on.  Removed all checked in packages from Master Repository and Deleted any client tasks created to update VSE.   Checked registry, no reference to VSE found.   So I tried re-installing VSE 8.8 P7 ( full install )  it failed , then went thru steps to remove all references to that.  I tried installing VSE 8.8 P8 ( full install )  every attempt was tried 1st as a product deployment and when it failed, tried as a Client task.   I am on a " closed network " with no outside access so all is done manually.  At this point short of doing a full reinstall of ePO am at a loss.   Am also less than 7 months of experience with HBSS, and my only assistance is here at McAfee Communities or " Google " .  Had no time to " shadow " previous HBSS admin.   Any assistance would be  greatly appreciated.

0 Kudos
1 Solution

Accepted Solutions
johnmoe
Level 11

Re: Cannot install VSE 8.8 on ePO Server

Jump to solution

There should only be one or two install log per installation attempt.  It should live in %temp%\McAfeeLogs (usually %temp% = c:\windows\temp).  The filename should be "FrmInst_<computername>.log" (and possibly "FrmInst_<computername>_error.log").

0 Kudos
10 Replies
tao
Level 13

Re: Cannot install VSE 8.8 on ePO Server

Jump to solution

After the uninstall did you reboot the server before trying to reinstall?

0 Kudos
gno
Level 9

Re: Cannot install VSE 8.8 on ePO Server

Jump to solution

Yes

0 Kudos
scottydoo
Level 8

Re: Cannot install VSE 8.8 on ePO Server

Jump to solution

Hi Gino,

The VSE install logs could have some insight as to why the install is failing. These should be located in the %TEMP% folder under McAfeeLogs. You can get to the temp location by holding down the Windows Key+R and typing %TEMP%. Make sure you are logged in with the same account that installed VSE when doing this. Feel free to post the contents here for us to look at.

If you are worried about sensitive data you can use the McAfee MER tool to remove this before posting.

0 Kudos
gno
Level 9

Re: Cannot install VSE 8.8 on ePO Server

Jump to solution

I have been told I cannot upload the logs, also I cannot use the MER tool on this network, I have to this point uninstalled McAfee Agent 5.0.3 from the ePO Server and was successful in installing McAfee Agent 5.0.4 ,  I went thru the registry and looked for any reference to VSE at the recommendation of a friend at another DoD location and did not find anything.   I have both VSE 8.8 build 1528 and 1599 checked into my Master Repository , and in my extensions I have the help file and the VSE 8.8.0.511 .    I am still at a loss, have a call into another site but no reply yet.  Am going thru the logs but there is so much , is there something that will stand out ?

0 Kudos
johnmoe
Level 11

Re: Cannot install VSE 8.8 on ePO Server

Jump to solution

There should only be one or two install log per installation attempt.  It should live in %temp%\McAfeeLogs (usually %temp% = c:\windows\temp).  The filename should be "FrmInst_<computername>.log" (and possibly "FrmInst_<computername>_error.log").

0 Kudos
r-kohaku
Level 12

Re: Cannot install VSE 8.8 on ePO Server

Jump to solution

Hi.

Please How about a product version that does not cause problems?

  1. MA5.0.5.658
  2. VSE8.8P9
0 Kudos
gno
Level 9

Re: Cannot install VSE 8.8 on ePO Server

Jump to solution

I can only install what is made available thru DoD ,  VSE 8.8 P8 is latest , which is on all clients I was able to patch from 7 , and  M Agent 5.0.4 is latest , but am running 5.0.3 on all clients including ePO Server 

0 Kudos
johnmoe
Level 11

Re: Cannot install VSE 8.8 on ePO Server

Jump to solution

What about ​'s question?  What did the install logs tell you?

Also, at this point, it might be a good idea to log a support call and start to get McAfee involved.

0 Kudos
Pmaquoi
Level 10

Re: Cannot install VSE 8.8 on ePO Server

Jump to solution

Yes,as you mentionned a 5.0.3 agent version, start first by checking your agent version. Must be in a recent one and ideally, 5.0.5.685 for being able to manage recent VSE Version correctly

0 Kudos