cancel
Showing results for 
Search instead for 
Did you mean: 

Cannot Upgrade from EPO 4.6.6 to 5.0

Currentlly running epo 4.6.6 on server 2008 r2 64 bit service pack 1 with sql server 2012 as database.

Now when trying to upgrade it fails to upgrade.

6 Replies

Re: Cannot Upgrade from EPO 4.6.6 to 5.0

Instead of the server logs you should have a look at your install logs localted under %temp%\McAfeeLogs

There we will probably find what's the cause of the failing upgrade

McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 3 of 7

Re: Cannot Upgrade from EPO 4.6.6 to 5.0

The OP has actually attached the McAfeeLogs folder above the image

According to the log, a critical file cannot be found by the installer - which uis worrying, as it means ePO is possibly not working at the moment.

Is ePO currently working correctly?

Can you attach a listing of the files in C:\PROGRA~2\McAfee\EPOLIC~1\server\keystore ?

Thanks -

Joe

Re: Cannot Upgrade from EPO 4.6.6 to 5.0

Attached the keystore file.

Re: Cannot Upgrade from EPO 4.6.6 to 5.0

1) ensure you install the required ePO 5.0 extentions (HIPS, VSE, DLP, SiteAdvisor)  no PA  into your 4.6 prior to upgrading, otherwise it will fail. -https://kc.mcafee.com/corporate/index?page=content&id=KB76736

2) ensure your security (belives call NAC) that thing that asks if you want to run this program is set to off (located in security)

3) ensure your epoSql account is set to Admin or you may even need to create a new epoSQL002 account and ensure it has admin rights during the install.

4) did you turn your Access Protection Signatures off in HIPS and VSE on the ePO too?

Hope this helps

Re: Cannot Upgrade from EPO 4.6.6 to 5.0

After uninstalling HIPS and disabling the mcafee vse services. Upgrade was sucessful.

Thanks everyone for your informations.

Re: Cannot Upgrade from EPO 4.6.6 to 5.0

Is running SQL 2012 supported alongside EPO 4.6?  If so, I may plan to do my upgrade differently...