cancel
Showing results for 
Search instead for 
Did you mean: 

Cannot Check In CMA Patch 3 (3.6.0.574)

Downloaded Common Management Agent 3.6.0 Patch 3. Using Protection Pilot 1.5 Patch 1 and Check in the PkgCatalog file - all files verified OK - gets right to the end of the Check In and then says

-1702: Unable to check in the package! Press Cancel to Close

Tried 3 times, same result.

Previous install of Patch 2 (3.6.0.569) was fine.

PP Server version shows as 3.5.0.725 - is this right ? Is there any correlation between this version no and the ePO server version 3.6, 3.6.1 & 4.0 ?

Any help appreciated
2 Replies

RE: Cannot Check In CMA Patch 3 (3.6.0.574)

Stumbled across partial solution:

If I run PP 1.5 on the actual Windows 2003 Server and attempt the Check In it worked. Previously I was running PP 1.5 on an XP Pro Client only. Still something not quite right.

RE: Cannot Check In CMA Patch 3 (3.6.0.574)

i dont remember PRP very well, but if you switch on logging level 8, and check the console.log and perhaps the server.log on the PRP server you may get some insight

hth,