cancel
Showing results for 
Search instead for 
Did you mean: 
g_luva
Level 7

Can you install multiple versions of the DLP Management Tool on your system?

Here is the scenerio. I am managing an enterprise that has 3  different ePO versions. 4.5.6, 4.6.6, and 5.1.1. Recently I was trying to view the DLP policies and realized I needed to install the pluggin in my browser. Well once I did that to the current version of 9.3.100.73. I am not able to look at the other two ePOs DLP policies. They are requesting an earlier version. Seems to be that having the latest version is not the best for my older ePOs. it is not backwardds compatible.

Thanks!

0 Kudos
3 Replies
Highlighted

Re: Can you install multiple versions of the DLP Management Tool on your system?

Hi,

I have experienced the same issue for me the temporary solution was to uninstall the DLP content from the Server where you ran the Browser from then launch the the Browser to the other version of ePO & DLP then it will do the download again for that version so no it is not compatible with other versions at the same time.

1 way around this is to launch the Console from 3 different Servers so you have 1 version running from each Server if this helps you then you can have all 3 running from independent remote Servers or run it from the Remote Desktop of each ePO Server so everything is self contained to each ePO Server.

Thanks

0 Kudos
g_luva
Level 7

Re: Can you install multiple versions of the DLP Management Tool on your system?

Thank you for your quick response. That is precisely what I was understanding too. I will have to do that until I can get them to all upgrade to the same ePO. Maybe now I can present them another business case to do so.

v/r

Greg

0 Kudos
ansarias
Level 13

Re: Can you install multiple versions of the DLP Management Tool on your system?

Best option is use all 3 DLP console from different machines, issue will fix

0 Kudos