cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Level 7
Report Inappropriate Content
Message 1 of 12

Can't get a machine from old to new EPO server

Hello,

I'm trying to get all machines to a new EPO Server (Windows Server 2019).

I tested to manage a brand new installed machine/ server with the new EPO and it worked.

I imported the system tree from the old (5.1) to the new EPO (5.10.0).

When i deploy the agent to a machine, it still says "unmanaged" even though the audit-protocol says "successful" (ping, agent deployment, agent reactivation)

I already looked for double entries on both servers and removed the to be managed server from the old EPO. 

What could it be?

 

(Best regards from Hamburg)

11 Replies
Highlighted
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 2 of 12

Re: Can't get a machine from old to new EPO server

Hello @ILT 

Thanks for your response.

Just try to create framepkg.exe from the ePO System Tree>New Systems>Create and download agent installation package  and see whether the agent is getting installed and reporting to ePO or not.

Also please refer the below KB article if the Deployment is getting failed from the ePO.

https://kc.mcafee.com/corporate/index?page=content&id=KB56386

Please check server.log to see whether the agent is successfully deployed or not.

Was my reply helpful?
If you find this post useful, Please give it a Kudos! l Also, Please don't forget to select "Accept as a solution" if this reply resolves your query!

 

 

Level 7
Report Inappropriate Content
Message 3 of 12

Re: Can't get a machine from old to new EPO server

Hi,

I sent you the log (C:\Program Files (x86)\McAfee\ePolicy Orchestrator\DB\Logs\server_xxx-2019.log) via private message. I tried to deploy at 10:25.

I already tried the following and a few other KBs:

https://docs.mcafee.com/bundle/epolicy-orchestrator-5.10.0-installation-guide/page/GUID-FB08D168-009...

Are the agents on the machines blocking the new EPO server?

 

 

Highlighted
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 4 of 12

Re: Can't get a machine from old to new EPO server

Hello,

Thanks for the message and response.

I have checked the logs and would like to request you to please try to apply ePO Cumulative Update 6 which is available over the Product Download Site.

https://www.mcafee.com/enterprise/en-in/downloads/my-products.html

The error seems to be matching with the below KB article:

  https://kc.mcafee.com/corporate/index?page=content&id=KB91405

 

Was my reply helpful?
If you find this post useful, Please give it a Kudos! l Also, Please don't forget to select "Accept as a solution" if this reply resolves your query!

Highlighted
Level 7
Report Inappropriate Content
Message 5 of 12

Re: Can't get a machine from old to new EPO server

Great,

The WSUS server is "managed" now (I installed update 6 and set the standard language of the admin in the SQL server additionally to english).

Now i tested it with a Thinstation (Maybe Windows 8/10) at 16:06. The server log looks good. Everything successful but it's still "unmanaged" after 15 minutes (I sent you the log via PM).

 

Best regards

 

 

Highlighted
Level 7
Report Inappropriate Content
Message 6 of 12

Re: Can't get a machine from old to new EPO server

No changes today. I tested a second Thinstation and it's still "unmanaged" (Log says "successful" in each point). Tested a second server in the same domain as the WSUS and it's also "unmanaged".

(We have up to 200 machines. Old ePO is on Server 2008 and support ends at 20.03.?!)

 

 

Highlighted
Level 7
Report Inappropriate Content
Message 7 of 12

Re: Can't get a machine from old to new EPO server

Back to the WSUS machine and the machines in that domain. I could get the machines to "manage" by "flushdns" in CMD for whatever reasons.

In general it seems to be a problem to properly deploy the agent because i get serveral error messages in PRTG:

- Service McAfee Framework-Service

- Blocking by Access-Protection-Policy

- Blocking by Port-Protection-Policy (I followed the following link but it doesn't help.

https://community.mcafee.com/t5/ePolicy-Orchestrator/Port-25-blocked-Access-protection-rules/td-p/34...)

What am i doing wrong? 

I just imported the system tree from the old ePO on a Win 2008 to a new installed ePO on a Win 2019.

Can anybody help?

Highlighted
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 8 of 12

Re: Can't get a machine from old to new EPO server

Hi ILT,

Are you trying to install AGent on Thin client. If not can you check what you see in MAsvc log in <programdata>/McAFee/Agent/Logs.

Is there any Frminst and MFEAgent log been created in TEMP drive.

Was my reply helpful?

If you find this post useful, please give it a Kudos! Also, please don't forget to select "Accept as a Solution" if this reply resolves your query!

Highlighted
Level 7
Report Inappropriate Content
Message 9 of 12

Re: Can't get a machine from old to new EPO server

Hi,

I send you extracts of the 3 logs. I hope it helps.

I have a parent domain with 6 tree domains (overall up to 200 machines: servers and thinstations/ Lenovo Thinkstations).

  1.  The logs are from the PRTG server in our parent domain (no thinstations here) like the mentioned WSUS.
    • When i manually deactivate the policy, the ePO reactivates it. The policies are also deactivated on the ePO. It's a little bit weird. 
  2. I can't get the thinstations in the treedomains to "managed" although the log says "successful".
Highlighted
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 10 of 12

Re: Can't get a machine from old to new EPO server

Can you send me the logs from client please?  Also, check kb51573 - 

Support is limited to physical disks and not thin-client installations

Was my reply helpful?
If this information was helpful in any way or answered your question, will you please select Accept as Solution in my reply and together we can help other members?

You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community