cancel
Showing results for 
Search instead for 
Did you mean: 

CMA Migration issue from 3.5.0.142 to 4.0.0.1345: VSE 8 configuration destroyed

Dear readers,

We are currently testing a migration scenario to upgrade all of our Common Frameworks from 3.5.0.142 to 4.0.0.1345.
We want to uninstall 3.5.0.142 bij using Frminst /foreuninstall or frminst /remove=updater.

The problem is that this also removes the integration fo VSE 8 and CMA 3.5.0.142.
After installing 4.0.0.1345, we have found that AutoUpdate does not start anymore.

We found that the removal of the old CMA also removes the {A14CD6FC-3BA8-4703-87BF-E3247CE382F5}.ini and that (ofcourse) CMA 4.0.0.1345 does not create a new one.
However, copying a {A14CD6FC-3BA8-4703-87BF-E3247CE382F5}.ini to the correct location (C:\Documents and Settings\All Users\McAfee\Common Framework\Task does not fix the AutoUpdate.
Can someone give me a clue where to look?

Thanks in advance!

Reg, Henno.
2 Replies
Highlighted

RE: CMA Migration issue from 3.5.0.142 to 4.0.0.1345: VSE 8 configuration destroyed

I would not force the removal of the agents. I use that as a last resort.

The easiest way to do this is to check in the 4.0 package, which I assume you have done, then setup a daily client task to deploy the McAfee Agent. This should get your environment up to speed fairly quickly. I had 14000 endpoints updated in a week. If you have a large number of nodes without distributed repositories please create a long randomization period 1- 2 hours.

RE: CMA Migration issue from 3.5.0.142 to 4.0.0.1345: VSE 8 configuration destroyed



Thanks for you comment, but we do not have EPO in place...
But.. I already solved it by using SMS to copy a correct {A14CD6FC-3BA8-4703-87BF-E3247CE382F5}.ini into the task directory and then restarting the Framework service.

This fixed my problem without a hitch.

reg, Henno.
More McAfee Tools to Help You
  • How-to: Endpoint Removal Tool
  • Support: Endpoint Security
  • Visit: Business Service Portal
  • More: Search Knowledge Articles
  • ePolicy Orchestrator Support
  • The McAfee ePO Support Center Plug-in is now available in the Software Manager. Follow the instructions in the Product Guide for more.