cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
tubez
Level 8
Report Inappropriate Content
Message 1 of 18

Bug Report: DLP Policy Issues after Upgrading DLP Extension

We recently upgraded our DLP Extension in ePO and noticed no issues. However, after deploying the latest DLP endpoint, we noticed IE crawling on initial page loads. After looking into it, we realized the DLP Plug-in had been installed in IE. I checked the Operational Mode in our Windows Client Configuration policy and it was still set to "Device Control only" (which is what we use). However, I noticed that the settings for Browser modules were checked and greyed out. When I changed operational mode to "Device Control and content aware removable storage protection" and then back to "Device Control only", the boxes unchecked themselves. I applied the "fixed" policy and had users reboot, issue resolved. Seems like a bug to me and something folks may want to be aware of
17 Replies
McAfee Employee JoeBidgood
McAfee Employee
Report Inappropriate Content
Message 2 of 18

Re: Bug Report: DLP Policy Issues after Upgrading DLP Extension

Thanks for reporting this. Can you let me know the specific versions involved? Which extension did you upgrade to, which version were you running previously, and which DLP endpoint version did you upgrade to?
I'll see if I can reproduce the behaviour.

 

Thanks -

 

Joe

tubez
Level 8
Report Inappropriate Content
Message 3 of 18

Re: Bug Report: DLP Policy Issues after Upgrading DLP Extension

We had to extension upgrades before we actually deployed the new DLP endpoint.  I didn't check the policies betwen extension upgrades to see when the issue would have occurred.

We went from 11.0.200.something --> 11.0.400.8 --> 11.0.500.13

The DLP endpoint we pushed is 11.0.500.582

tubez
Level 8
Report Inappropriate Content
Message 4 of 18

Re: Bug Report: DLP Policy Issues after Upgrading DLP Extension

Also - we're running ePO 5.9.1 with latest Hotfixes

McAfee Employee JoeBidgood
McAfee Employee
Report Inappropriate Content
Message 5 of 18

Re: Bug Report: DLP Policy Issues after Upgrading DLP Extension

Thanks, I'll investigate and see if I can reproduce it.

 

- Joe

denn
Level 9
Report Inappropriate Content
Message 6 of 18

Re: Bug Report: DLP Policy Issues after Upgrading DLP Extension

There is posibility to install DLP without IE plugin ? Because we are using only Device Control part.

tubez
Level 8
Report Inappropriate Content
Message 7 of 18

Re: Bug Report: DLP Policy Issues after Upgrading DLP Extension

We're also only using Device Control, but our policy somehow changed and enabled the IE Plugin (even though it was greyed out).

 

dlp-policy.PNG

tubez
Level 8
Report Inappropriate Content
Message 8 of 18

Re: Bug Report: DLP Policy Issues after Upgrading DLP Extension

Fix.PNG

Re: Bug Report: DLP Policy Issues after Upgrading DLP Extension

i have the same issue, but those options are not ticked.  Tried ticking / unticking etc.   IE very slow to load / navigate and cant disable the DLP IE Plugin.    Tech support seem unaware of this issue although just told me they can replicate it!!

Re: Bug Report: DLP Policy Issues after Upgrading DLP Extension

support have now told me this is by design and cant now disable the plugin!  what?  great product enhancement!  Roll back on its way.