cancel
Showing results for 
Search instead for 
Did you mean: 

Re: Automatic Responses Not Sending E-Mail

Jump to solution

Thanks Joe,

I'm good however I am receiving a lot of alerts for Viruses detected and not handled.  Is there a tutorial on how to create Automatic Responses that you know of.  The instructions in the manual are very basic.  The alerts I am getting are not severe but I do get a lot of them.

Any help is appreciated.  Thanks again.

McAfee Employee JoeBidgood
McAfee Employee
Report Inappropriate Content
Message 22 of 24

Re: Automatic Responses Not Sending E-Mail

Jump to solution

There isn't a tutorial that I know of, I'm afraid - maybe someone else is aware of one.

If you're getting too many notifications, now that they're working correctly, you could start reducing the number that you receive by configuring the aggregation settings so that (for example) you only get a notification for each hundred detections.

Regards -

Joe

Re: Automatic Responses Not Sending E-Mail

Jump to solution

Thanks Joe,

I found a couple of events that I should filter out as they are false/positives.  So that's one issue.

Thanks again for all your help.

benp
Level 8
Report Inappropriate Content
Message 24 of 24

Re: Automatic Responses Not Sending E-Mail

Jump to solution
I'm having a similar issue... but with Malware found and handled automatic responses... What did the outdated Agent Handler have to do with it?
ePO Support Center Plug-in
Check out the new ePO Support Center. Simply access the ePO Software Manager and follow the instructions in the Product Guide for the most commonly used utilities, top known issues announcements, search the knowledgebase for product documentation, and server status and statistics – all from within ePO.