cancel
Showing results for 
Search instead for 
Did you mean: 
KingK
Level 7
Report Inappropriate Content
Message 1 of 5

Are if (McAfee Agent for Linux 4.5.0) and (Virus Enterprise for Linux 1.6.0) are supported in an OES clustered NSS environment.

We are running an OES cluster and would like to know if (McAfee Agent for Linux 4.5.0) and (Virus Enterprise for Linux 1.6.0) are supported in a clustered NSS environment.

4 Replies

Re: Are if (McAfee Agent for Linux 4.5.0) and (Virus Enterprise for Linux 1.6.0) are supported in an OES clustered NSS environment.

Yes it is.

We have a 3-node cluster in our main site running MA4.5 for Linux and VSE1.6 for Linux.

PDFs attached.

Hope this helps

Re: Are if (McAfee Agent for Linux 4.5.0) and (Virus Enterprise for Linux 1.6.0) are supported in an OES clustered NSS environment.

Redbaron51,

please, what is your kernel version ? I´m heaving some troubles with 2.6 16.60-0.66.1-smp.

[]s

Re: Are if (McAfee Agent for Linux 4.5.0) and (Virus Enterprise for Linux 1.6.0) are supported in an OES clustered NSS environment.

@ gfasano

We are using the same kernel version on our boxes (2.6 16.60-0.66.1-smp).

Which problems are you experiencing??

Re: Are if (McAfee Agent for Linux 4.5.0) and (Virus Enterprise for Linux 1.6.0) are supported in an OES clustered NSS environment.

Redbaron51,

thank you for your attention.

I´m using the same kernel that you, with 4.5 agent and 1.6 VFL. My server is a dual cluster,

with a external storage. All the hardware is from IBM. My problem is: the server is booted, and after a few hours

(3 or 4) the server uses all the memory, and freezes. With the VFL disabled I don´t have problems.

I have other site with the same configuration (same hardware, with same drivers, same firmwares), but with a newer

kernel 2.6 16.60-0.67.1-smp, and the server is up for a few days without problem. Use the new kernel maybe a solution,

but the server is on production and if it freezes, all the production stop. It´s not good idea to make tests on production.

I have a ticket open on the McAfee, but for now all I have is:

- The kernel version is not supported;

- Please run this program to collect the logs and other informations;

and so on...

Thanks