cancel
Showing results for 
Search instead for 
Did you mean: 
hms1
Level 9
Report Inappropriate Content
Message 1 of 3

Anyone know if ePO 5.1 works with SQL 2008 R2 Patch 3

Jump to solution

Hi,

I've had a look around but can't find out if :-

1)          ePO 5.1 works with SQL 2008 R2 Patch 3?

2)         If there's any know issues.

Thanks in advance,

1 Solution

Accepted Solutions

Re: Anyone know if ePO 5.1 works with SQL 2008 R2 Patch 3

Jump to solution

Working fine here, I did the SP3 upgrade couple months ago, but I am running ePO 4.6.8 - no reason it would not work on ePO 5+

When you done, you should be at version 10.50.6000.34 or 10.53.6000.34 for SQL

2 Replies

Re: Anyone know if ePO 5.1 works with SQL 2008 R2 Patch 3

Jump to solution

Working fine here, I did the SP3 upgrade couple months ago, but I am running ePO 4.6.8 - no reason it would not work on ePO 5+

When you done, you should be at version 10.50.6000.34 or 10.53.6000.34 for SQL

hms1
Level 9
Report Inappropriate Content
Message 3 of 3

Re: Anyone know if ePO 5.1 works with SQL 2008 R2 Patch 3

Jump to solution

many thanks,

McAfee have also confirmed that it is supported they just don't have any Knowledge base articles on it :-(