cancel
Showing results for 
Search instead for 
Did you mean: 

Anti-Spyware in EPO

Jump to solution

Hello everyone,

(Nearly the weekend yayyyyy)

hmmm strange one this.

I had VSE 8.8 and Anti-spyware installed on my clients. As they were both reporting back into EPO all correctly.

I have a couple of queries to show which machines have the Anti-Spyware installed and it was working yesterday morning. But on checking again yesterday afternoon my queries was showing that none of my clients had the spyware installed.

I checked on my machine ( right click shield, about) and it says McAfee VirusScan enterprise + Antispyware Enterprise are installed.

I looked in Epo and under my client properties it just shows:

McAfee Agent 4.5.0.1810, Product Coverage Reports 4.5.0.1810, SiteAdvisor Enterprise Plus 3.0.0.561, VirusScan Enterprise 8.8.0.777.Wrk

and no spyware.

I have re-checked the extension and software into Epo and tried to install it again onto my machine (plus a few others), but it still isn’t showing as being installed.

Anybody seen this behaviour before?

Many thanks for your help in advance.

1 Solution

Accepted Solutions
mjmurra
Level 12
Report Inappropriate Content
Message 3 of 4

Re: Anti-Spyware in EPO

Jump to solution

VSE 8.8 has Anti-Spyware integrated into it. So it's no longer a seperate plugin that is required .

(The post above is slightly confusing, but correct - Originally Anti-Spyware was sold as a stand-alone product (if you didn't have McAfee AV installed), and also as a plug-in for McAfee AV if you had it installed..

The stand-alone product is end-of-life. The plugins (for VSE 8.5 and 8.7) are still in support. )

So if 8.8 is installed - then you have Anti-Spyware.  Not sure why you are seeing what you're seeing --  I'm not near my EPO server to double check, but I would expect that what you are seeing now is correct behaviour.

3 Replies
Highlighted
notime
Level 10
Report Inappropriate Content
Message 2 of 4

Re: Anti-Spyware in EPO

Jump to solution
mjmurra
Level 12
Report Inappropriate Content
Message 3 of 4

Re: Anti-Spyware in EPO

Jump to solution

VSE 8.8 has Anti-Spyware integrated into it. So it's no longer a seperate plugin that is required .

(The post above is slightly confusing, but correct - Originally Anti-Spyware was sold as a stand-alone product (if you didn't have McAfee AV installed), and also as a plug-in for McAfee AV if you had it installed..

The stand-alone product is end-of-life. The plugins (for VSE 8.5 and 8.7) are still in support. )

So if 8.8 is installed - then you have Anti-Spyware.  Not sure why you are seeing what you're seeing --  I'm not near my EPO server to double check, but I would expect that what you are seeing now is correct behaviour.

Re: Anti-Spyware in EPO

Jump to solution

Thank you.

That makes sense as to why i cant see any anti spyware installations in my queries

McAfee ePO Support Center Plug-in
Check out the new McAfee ePO Support Center. Simply access the ePO Software Manager and follow the instructions in the Product Guide for the most commonly used utilities, top known issues announcements, search the knowledgebase for product documentation, and server status and statistics – all from within ePO.