cancel
Showing results for 
Search instead for 
Did you mean: 

Agent version compatibility

Our organization is currently running ePO 4.0, maintenance release 5, and will be upgrading to ePO 4.5, maintenance release 3 in a few weeks.

One of our managers would like to get a head start on the upgrade and start deploying new Policy Auditor and Asset Baseline Manager agents. We're currently at Policy Auditor 5.2 and ABM 3.1.

Is there any issue with deploying PA 5.3 and ABM 3.5 when our ePO server is at ePO 4.0? Or is there any other issues that might arise from an early deployment of these agents?

Thanks

PG