cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted

RE: Could be caused by 1444

Same issue here,
With SeaCats instruction the problem was solved.

After some trial and error sessions i reduced the steps from SeaCat to removing the folowing keys:



After that an Agent install and an Agent Wake up initiated from the ePO server worked like a charm

Re: RE: Could be caused by 1444

Thanks Seacat.  I only needed to delete the registry key containing "MSIAgent.msi" for it to work for me.  I have about 43 (out of approximately 1500) that failed to upgrade from 4.0 to 4.5.  Deleting the registry key was the "key".

Re: Agent upgrade error

I know this is an old post, but this is what I did incase someone needs another solusion.

1. Install the "Windows Installer Cleanup Utility" "msicuu2.exe".

2. Run the "Windows Installer Cleanup Utility".

3. Locate the McAfee agent in the list of applications and remove it.

4. Restart the machine and then install the new McAfee agent.

Hope this helps,

More McAfee Tools to Help You

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community