cancel
Showing results for 
Search instead for 
Did you mean: 

Agent to Server communication is disabled by policy

Jump to solution

Hello..!!

In our company we have 3 Domains, Two of them have no problem, but in the domain "D" we almost have 300 pc's but  80 of those pc's no being displayed in Epo Sever, besides those pc's are up-to-date; I did some tests unistalling and reinstalling epo Agent, and I receive " Agent to Server communication is disabled by policy ", besides we Deleted de AgentGuid and Mac, and the result was the same.

The Mcafee Agent Policy is the same for all Domain..!!

We are using Epo Sever 4.5, Mcafee Agent 4.5.0.1429, VirusScan 8.7i, RSD 4.5

PD.: We have no Domain Admin Permission in this pc's ( For Security Policy ); each test that we have to do, we have to go to the local pc.

Excuse my English; I'm from Dominican Republic.

Any help please..!!

1 Solution

Accepted Solutions

Re: Agent to Server communication is disabled by policy

Jump to solution

Hi,

We uninstall Mcafee Agent 4.x and Virusscan 8.7i with this bat file ( "C:\Program Files\McAfee\Common Framework\FrmInst.exe" /forceuninstall /s)
(msiexec /x {147BCE03-C0F1-4C9F-8157-6A89B6D2D973} REMOVE=ALL REBOOT=R /q ), and then we restart the pc; then we install de Mcafee Agent 4.5, Viursscan 8.7i Patch 3 and Antispyware 8.7.,Then we pressed Collect and Send Props  from Monitor Agent. This resolved the Problem.

But still now we have 3 pc's with the error " Agent to server comunication is Disabled by Policy ", beside we deleted remainded folders mcafee, common Framework, and others. Those pc's keep in rogue state with mcafee Epo installed.

Any help Please..!!

8 Replies
tonyb99
Level 13
Report Inappropriate Content
Message 2 of 9

Re: Agent to Server communication is disabled by policy

Jump to solution

so your sure that agent -server communication isnt disabled in the agent policy for these machines?

Re: Agent to Server communication is disabled by policy

Jump to solution

Tony, I'm very sure about it, because in this group there are 300 pc's and 80 of them have the problem..!!

Thanks.

tonyb99
Level 13
Report Inappropriate Content
Message 4 of 9

Re: Agent to Server communication is disabled by policy

Jump to solution

is the log in english? can you post it as an attachment

thanks

Re: Agent to Server communication is disabled by policy

Jump to solution

Tonyb this is a part of the log file ( Monito Agent ), if you need more information I need to go to the local machine and get it.

Thanks

Message was edited by: Wilfredy Rodríguez on 6/18/10 8:56:10 AM CDT
tonyb99
Level 13
Report Inappropriate Content
Message 6 of 9

Re: Agent to Server communication is disabled by policy

Jump to solution

are you using the standard or the secure port option with the agents?

Re: Agent to Server communication is disabled by policy

Jump to solution

Standard..!! I Think..!!

This is the port configuration Epo server

Agent-to-server communication port:9292
Agent-to-server communication secure port:Enabled on port 443
Agent wake-up communication port:8081
Agent broadcast communication port:8082
Console-to-application server communication port:8443
Client-to-server authenticated communication port:8444

I think this is what you ask..!!

Thanks,

Re: Agent to Server communication is disabled by policy

Jump to solution

moved to ePO community...

Sam

Re: Agent to Server communication is disabled by policy

Jump to solution

Hi,

We uninstall Mcafee Agent 4.x and Virusscan 8.7i with this bat file ( "C:\Program Files\McAfee\Common Framework\FrmInst.exe" /forceuninstall /s)
(msiexec /x {147BCE03-C0F1-4C9F-8157-6A89B6D2D973} REMOVE=ALL REBOOT=R /q ), and then we restart the pc; then we install de Mcafee Agent 4.5, Viursscan 8.7i Patch 3 and Antispyware 8.7.,Then we pressed Collect and Send Props  from Monitor Agent. This resolved the Problem.

But still now we have 3 pc's with the error " Agent to server comunication is Disabled by Policy ", beside we deleted remainded folders mcafee, common Framework, and others. Those pc's keep in rogue state with mcafee Epo installed.

Any help Please..!!