cancel
Showing results for 
Search instead for 
Did you mean: 
serc09
Level 10
Report Inappropriate Content
Message 1 of 5

Agent not reporting back any more

Hey,

i'm  using EPO 4.5 patch 1, MA 4.0  patch 3 (4.0.0.1494) and VSE 8.7 patch 3.

Works fine  on most of the clients but now i have a client where the anget isn't  reporting back any longer.

The last time the agent reported back was on 5.4.2010 and the user was using a VPN-Connection as i see from the IP in the system-tree.

The client is in the local network every day, but i can't wake up the agent from epo-console.

I will have access to the client on Monday, so which logs should i look at?

kind regards

serc09

4 Replies
apoling
Level 14
Report Inappropriate Content
Message 2 of 5

Re: Agent not reporting back any more

Hello,

taking a look at the agent debug log reveals if there is some connection problem. If there you see none (obvious), then check server.log (EPO side) for that particular client, whether the server is rejecting it all the time.

If you do not see the client's trace in either file, then it might have gone "rogue" that is, attached to one existing node.

A quick fix that I can think of could be to delete the client node from ePO, then monitor if it reappears, when the client is on the compnany network (no VPN). It is important (according to a KB article) that a new client first should ASCI into ePO from the company LAN and not via VPN, because VPN server masks out the MAC address with its own, making nodes report to each other eventually.

Attila

serc09
Level 10
Report Inappropriate Content
Message 3 of 5

Re: Agent not reporting back any more

Deleted the node some hours ago but didn't reappear till now.

The node reported back long time from local company network but since it reported back over vpn on 5.4.2010 it didn't report back when it was in the local company network again.

So i check the logs of the node when i have access on monday.

Could you pls name me the correct name of the logs which i should check?

THX

regards

Nachricht geändert durch serc09 on 30.04.10 13:03:42 GMT+01:00
apoling
Level 14
Report Inappropriate Content
Message 4 of 5

Re: Agent not reporting back any more

Hello,

its the usual agent debug log that you can access most conveniently from the agent log URL: http://hostname:8081 (either locally or remotely; I suggest you run locally should the remote access to logs disabled in ePO).

Debug log can be accessed from the browser agent log header.

Attila

serc09
Level 10
Report Inappropriate Content
Message 5 of 5

Re: Agent not reporting back any more

Thx Attila, i'll check that later when i have access to the client.

serc09