cancel
Showing results for 
Search instead for 
Did you mean: 

Agent not reporting Products or updating

Hey community,

I am relatively new to McAfee and have a question. When looking in ePO I have 25% of my clients not reporting their products or Agent version. ASC is happening on a regular basis, but the products are not showing or getting updated. If I log into these machines remotely and do a restart on them, all the products will then be reporting and showing in ePO. But everyday I come into work there are more having the same problem. I am attaching the agent and product manager logs for one of the 20 machines that are having this problem. The error occurs on 9/22 at 10:31 AM. I can see that the Product Manager restarts and then fails to start up again. The other machines have this Product Manager failure at different times of the day.

I am using the following products

ePO 5.3.1

Agent 4.8 patch 3

VSE 8.8 patch 9

HIPS 8.8 patch 8

RSD

PAA

Any help would be appreciated.

Chad

4 Replies

Re: Agent not reporting Products or updating

Hi Chad,

As per logs said, those machine have sequence number errors, it may they machine learn double MAC address via LAN or VPN etc.

Or do you using any HIPS network related policy in the setup ?

Thank you

Re: Agent not reporting Products or updating

Mukesh13m,

Thanks for taking a look. Can you explain what you mean about "HIPS network related policy in the setup?" Also I don't see what you are referencing in the logs.

All that I see is that all products are being updated at each ASCI until 9/22 @1031 AM. After that there are a lot of "Plugin registry change detected" messages until the end of the Agent Log. I am not seeing any sequence number errors.

My network is sequestered and not connected to the internet or any other network, and we do not use VPN, so I am not sure how it would get double MAC addresses. Is there somewhere I can check to see if that is the case?

Thanks again for getting me started on this problem

Chad

Arjen
Level 9
Report Inappropriate Content
Message 4 of 5

Re: Agent not reporting Products or updating

If you are really using agent version 4.8, I suggest to upgrade to a newer version.

Currently the latest agent version is 5.06

Re: Agent not reporting Products or updating

My clients are Win 10 Enterprise workstations and so Agent 5.0.4 would not work (KB88041), and I am in an environment that I cannot use the newest version of Agent until it is approved by my employer. So I am looking for a solution that will work with my current version of Agent.

More McAfee Tools to Help You

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community