cancel
Showing results for 
Search instead for 
Did you mean: 

Agent is communicating with agenthandler but cant get VSE

Jump to solution

Hi,

i have a problem with agent 4.8 and ePO 5.3.1.

Some clients are possible to talk with the agenthandler but if they try to install VSE (Clienttask) they get "no valid repository".

Agent_x.log

2016-07-07 12:09:07.910i#11804AgentNext policy enforcement in 60 minutes
2016-07-07 12:09:08.066I#12740ManagePlugin registry change detected
2016-07-07 12:09:08.066I#11456LpcConnMgrProcessing health check request
2016-07-07 12:09:08.066I#11456MsgQueueRunning garbage collection
2016-07-07 12:09:08.066I#11456MsgQueueAdding channel for message queue 1496913389 extended software id hash 474185642 client id 2088367102
2016-07-07 12:09:08.066I#11456MsgQueueChannel added to message queue successfully
2016-07-07 12:09:08.066I#11456LPCRegistering new LPC process
2016-07-07 12:09:08.066I#11456LPCSuccessfully registered new LPC process, CMNUPD__3000:DEFAULT:3688
2016-07-07 12:09:22.863I#2692SchedThe task Install VSE 8.8.0 is still running
2016-07-07 12:09:22.863I#13424SchedFailed to run the requested  task Install VSE 8.8.0 of software EPOAGENT3000 , because it is already running
2016-07-07 12:10:06.129I#9204UecReceived ipc data from mue
2016-07-07 12:10:06.129I#9204UecProcessing progress information
2016-07-07 12:10:06.129i#9204UpdaterUnable to find a valid repository.
2016-07-07 12:10:06.129I#9204UecDone processing progress information
2016-07-07 12:10:06.129I#9204UecReceived ipc data from mue
2016-07-07 12:10:06.129I#9204UecProcessing event information
2016-07-07 12:10:06.129I#9204UpdEventsGenerating update event:EventId=2412:Severity=0:ProductId=EPOAGENT3000:Locale=0409:UpdateType=N/A:UpdateError=26:NewVersion=N/A:DateTime=N/A
2016-07-07 12:10:06.129I#9204UpdEventsEpoEventInf Interface: Event element created.
2016-07-07 12:10:06.129I#9204muemsgCalling HandlePostpone with TaskID:  UpdateState: 4
2016-07-07 12:10:06.129I#9204muemsgCalling m_pUpdateInfoCallback->HandlePostpone
2016-07-07 12:10:06.129I#9204UpdaterCMcAfeeUpdate::HandlePostpone() Entered taskid: 26
2016-07-07 12:10:06.129I#9204UpdaterFinished calling GetPostponeMins
2016-07-07 12:10:06.129I#9204UpdaterCMcAfeeUpdate::HandlePostpone() Exit
2016-07-07 12:10:06.129I#9204muemsgFinished Calling m_pUpdateInfoCallback->HandlePostpone
2016-07-07 12:10:06.129I#9204muemsgFinished Calling HandlePostpone
2016-07-07 12:10:06.129I#9204UpdEventsEpoEventInf Interface: Update event created.
2016-07-07 12:10:06.129I#9204UpdEventsDeInitializing Event Interface
2016-07-07 12:10:06.129I#9204UpdEventsEpoEventInf Interface: Deinitialization succeeded.
2016-07-07 12:10:06.129I#9204muemsgUpdater session finish state value =4
2016-07-07 12:10:06.129I#9204UecDone processing event  information
2016-07-07 12:10:06.129I#9204UecReceived ipc data from mue
2016-07-07 12:10:06.129I#9204UecProcessing progress information
2016-07-07 12:10:06.129i#9204UpdaterUpdate process failed.
2016-07-07 12:10:06.129I#9204UecDone processing progress information
2016-07-07 12:10:06.129I#11456LpcConnMgrProcessing message queue disconnection request
2016-07-07 12:10:06.129I#11456LPCUnregistering LPC process
2016-07-07 12:10:06.129I#9204UecTerminating thread
2016-07-07 12:10:06.129I#11456LPCSuccessfully unregistered LPC process, CMNUPD__3000:DEFAULT:3688
2016-07-07 12:10:06.144I#7788UecTerminating ipc channel
2016-07-07 12:10:06.144I#7788ipcchannelAborting IPC object connection
2016-07-07 12:10:06.144I#7788ipcchannelClosing IPC connection
2016-07-07 12:10:06.144I#7788ipcchannelClosing IPC server
2016-07-07 12:10:07.863I#2692SchedThe task  Install VSE 8.8.0 has failed

I have no clue anymore.

Other Agents works fine (other subnets).

Is it pointing to some networkproblems? But why is the communication still work?

Maybe i will let check for drops or something.

Greetings muetze

1 Solution

Accepted Solutions

Re: Agent is communicating with agenthandler but cant get VSE

Jump to solution

Port 80 was blocked and 443 was open ...

View solution in original post

1 Reply

Re: Agent is communicating with agenthandler but cant get VSE

Jump to solution

Port 80 was blocked and 443 was open ...

View solution in original post

More McAfee Tools to Help You

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community