cancel
Showing results for 
Search instead for 
Did you mean: 
nisei
Level 7
Report Inappropriate Content
Message 1 of 4

Agent installs but deployment tasks never run?

Hi folks,

I'm having considerable trouble with an ePO 4 config. I have ePO installed and patched, and I've added all the packages, got the repos updating and all the important things.

Where the system is falling down is actually rolling out the agent (4.0) and the packages like AV.

I have a two-fold problem. Most of the time the agent fails to install on the systems, then succeeds later, for no apparent reason. The bigger problem is that on systems where the agent has installed, most do not update ePO with their IP address/username/last update etc, even though I can view the agent logs from the server.

The PCs are a mixed bag, a few have no AV, most have either 8.0 or 8.5, some on an old, dead ePO server, most using HTTP only for repos. The PCs so far have all been new, clean PCs with no AV, firewalls off etc.

Obvious questions are:

- WTH is ePO or the agent doing on PCs the agent gets onto but won't update or roll out packages via client tasks?
- How do I go about installing Agent 4.0 and AV 8.7 on PCs that already have older Agents and AV installed? Do I have to remove these first (200 PCs in this building alone, plus hundreds country/worldwide).
3 Replies

RE: Agent installs but deployment tasks never run?

I got the same problem. I can deploy an agent and it installs(on most pc's) but when i schedule a task it doesn't execute or deploy. It just sits there. It only happens on the AV or programs i want to install on other PC's. Just waiting for a response on what the problem is.

RE: Agent installs but deployment tasks never run?

Could it be a problem with the Agent-to-server port?
If this port is closed you won't see any computer details on ePO console.

RE: Agent installs but deployment tasks never run?

I just spent 2 hours on the phone with McAfee technical support. What he showed me to do was something i already forgot. In a nutshell. Create a task in client tasks. Make sure you can communicate with the client pc's by either deploying an agent 3.6.0 (which must be patch 4)once that is done. Under your system tree where your names are. Click on a box next to a name of a pc that is nearby. Under more options click wake up agents. You have to wait a couple of minutes, but if it doesn't work then my advice is to call them on their technical support. Get the no here http://www.mcafee.com/us/about/contact/index.html if you dont have the latest patch for your epo agent get it here https://secure.nai.com/apps/downloads/my_products/login.asp unfortunately you'll have to login with your Grant Number that your company has, if not call them and they'll email it to you. Hope i helped a little.

Regards