cancel
Showing results for 
Search instead for 
Did you mean: 

Agent Not Pulling Down Client Tasks

ePO 5.0 on server 2008 R2. We have 2 client PC's that will not run client tasks. Those tasks are the install of VSE and site advisor. At first the agent could not contact the ePO server. Found that all clients last contact of ePO server was 9.10. Reboot the server and now the agent is making contact but not running the tasks. Not sure how to troubleshoot this issue as this is the first time we have had any issues with the ePO server. How we deploy the agent is install the framepkg package on the client and the we have a couple tasks that the agent is made aware of and installs. The 2 PC's in question are XP SP3

There are no logs in \all users\application data\mcafee\common framework\task as the task never starts. I cannot go to http://<computername>:8081. Windows firewall is turned off. Wake up agent doesnt work and a run task now does not work. Is it possible i have the wrong frampkg installed? Got it from C:\Program Files (x86)\McAfee\ePolicy Orchestrator\DB\Software\Current\EPOAGENT3000\Install\0409

2 Replies
haaris
Level 10
Report Inappropriate Content
Message 2 of 3

Re: Agent Not Pulling Down Client Tasks

Is the port 8081 open from epo to client as you are not able to wake up.

Also try to reinstall the package.

Re: Agent Not Pulling Down Client Tasks

The reinstall did not work; i deleted the framepkg files and started all mcafee services. So i used the resulting framepkg to install over the top of the existing agent.

According to my firewall NAT policies, 8081 is open. Also ALL the clients in ePO have the last communication as 9.15.15. Our support contract expired 4th or 5th month of this year. I should still be able to have clients communicate with the ePO server, yes? I see ePO 5.3 is out, maybe i should upgrade?

So, should i be able to get to https://domain.tld:8081 from the internet? Or http://domain.tld:8081? Because i cant from the outside but can from the inside. So i see this in the event viewer:


CREATE DATABASE or ALTER DATABASE failed because the resulting cumulative database size would exceed your licensed limit of 10240 MB per database.


EDIT/ So i found this


it states to either turn off logged events or migrate to SQL server. So i follow this

https://kc.mcafee.com/corporate/index?page=content&id=KB68427

But can not login to the ePO database using windows auth or SQL auth. Is there a way to find out the correct way to login?