cancel
Showing results for 
Search instead for 
Did you mean: 
twenden
Level 13
Report Inappropriate Content
Message 1 of 1

Agent Key Updater - is it backward compatible

We are currently testing the latest ePO agent 5.0.2. This newer agent has been installed into the Evaluation Branch along with the latest agent key updater.

In the current branch we are using the older 4.8.0.1938 agent updater and agent. Will it cause issues to replace the 4.8 agent key updater with the newer one. Are they backward compatible with systems running the older 4.8.0.1938 agents.