Showing results for 
Search instead for 
Did you mean: 

Agent Handler 4.6 Installation error


I tried to install an Agent Handler 4.6 in our DMZ. All the required ports are open and the server I'm installing on is a W2K8 server.

The install failed on not being able to find the epo server. So I tried installing the Agent Handler on an internal server with the same results. The error is below.

I checked the server for ports in use - netstat.

I have entered the server name then as FQDN.

I tried different ports 8443 and 8444.

I tried different ePO Admin Users.

I have searched the WEB and communities for help but there is nothing conclusive.

Nothing seems to work. Has anyone else had this issue and if so, what was the resolution.




1 Reply

Re: Agent Handler 4.6 Installation error

All good!!

Rang McAfee Technical Support and found out it has to be the SQL server not th ePolicy server.

Want to Ask a Question?

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community