cancel
Showing results for 
Search instead for 
Did you mean: 
pierce
Level 13
Report Inappropriate Content
Message 11 of 27

Re: Agent 5.0.2.132 unable to get managed and other issues

Make sure you read the notes and backup your policies before you do!

Re: Agent 5.0.2.132 unable to get managed and other issues

Hello,

backward compatibility is provided only for McAfee Agent v4.8.x. and higher.

Re: Agent 5.0.2.132 unable to get managed and other issues

I checked and the extensions were already checked in. Phew, it wan't THAT simple All other agents are 4.8 so I have no problems with that. As all machines have been rebooted by maintenance in between including the ePO server itself, I tried again today but still the same results. I'm gonna let this rest for a while.

andrep1 Reliable Contributor
Reliable Contributor
Report Inappropriate Content
Message 14 of 27

Re: Agent 5.0.2.132 unable to get managed and other issues

5.0.3 is upcoming, might want to wait for a new round of different issues.

I have an SR on the issue with Platinum, I'll see where that takes me.

web1b
Level 7
Report Inappropriate Content
Message 15 of 27

Re: Agent 5.0.2.132 unable to get managed and other issues

Was this resolved with 5.0.3?

Vargas
Level 7
Report Inappropriate Content
Message 16 of 27

Re: Agent 5.0.2.132 unable to get managed and other issues

I upgraded ours from 4.6.8 to 5.0.3 yesterday, and have the same situation.

Our clients are communicating on the previous v4.8.x client, and 5.0.3 client is in evaluation.If we deploy our remotely, then the clients are unmanaged - however running the framepkg locally, updates the client, but it takes a while

Re: Agent 5.0.2.132 unable to get managed and other issues

i have the same behaviour.. any idea how to solve it?

Highlighted

Re: Agent 5.0.2.132 unable to get managed and other issues

I have just installed a fresh server with ePO 5.3.2. It automatically downloads Windows Agent 5.0.4.283. I deploy the agent to a fresh 2008R2 server in this case, and still exactly the same issue as the one I opened this topic for. However as I intend to move to a completely fresh ePO setup, not migration the database and stuff. I want to export the policies and systems and such (and I don't want to discuss that move ). However as 5.x is still not working and I can't move that new server back to 4.8. Still not fixed. I think I'm gonna log another ticket for this. Or has anyone managed to fix this already?

ZGreen
Level 9
Report Inappropriate Content
Message 19 of 27

Re: Agent 5.0.2.132 unable to get managed and other issues

I had the same issue. The only fix I was able to find to fix the issue was to create a new agent-server secure communications key under configuration>servers settings> security keys. I am still testing but the systems are now in managed mode. I am now able to run task and I can deploy products without an issue. In anyone else is having the issue please let me know. Thank you. 

Re: Agent 5.0.2.132 unable to get managed and other issues

Hello ZGreen,

i've the same problem and i think your solution could be ok for me, too...How did you create and use the new security key?

 

Thanks

Stefano

You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community