cancel
Showing results for 
Search instead for 
Did you mean: 
meforum
Level 10
Report Inappropriate Content
Message 1 of 1

Agent 4.8 / 5.x with Relay Server (may not default port at installation time)

Hi,

I'm wondering how relay function in MA would work when the agent ist installed the first time / at a fresh machine and has no connection to ePO (e.g. DMZ). As far as I know relay function is not enabled by default? And even if its enabled - then only for default port I guess?

So how get it work in this case:

- DMZ with already one Relay server installed (at a non-default port)

- new MA installed on machines in the same network segment - that have to use the relay server

If there is no best practise or "works by default" way to do it (eg. the thight policy is already included wehn downloading MA msi from ePO) ... maybe configuring the relay server as an SA would do it (as this should be included in te installer/sitelist?).

Thx

More McAfee Tools to Help You

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community