cancel
Showing results for 
Search instead for 
Did you mean: 

Agent 4.0 and 3.6 simultaneously?

Hello,

I am just playing around with epo4.0 in my testlab. I did a update from epo 3.6.1 to 4.0. And now I checked in the agent 4.0. So now I can only deply agent 4.0. Agent 3.5.5 is not available any more.

Is it somehow possible to have both agents in the repository at the same time?
As far as I know agent 4.0 does not support Windows NT.

If my environment has some NT-Systems it would be nice, if I could deploy agent 3.5.5 for those systems and agent 4.0 for newer systems. Is this somehow possible?

Best regards
-Bwagrocki-
3 Replies

RE: Agent 4.0 and 3.6 simultaneously?

The only way for having 2 different versions into the repository is putting one of them into the evaluation branch

RE: Agent 4.0 and 3.6 simultaneously?

Hm,

when checking in a new zip-file, I am not able to select the evaluation branch.

???

RE: Agent 4.0 and 3.6 simultaneously?

You have to enable the use of branchs at Config->Server config->Repository packages->edit->yes