cancel
Showing results for 
Search instead for 
Did you mean: 

Admin password issue with ePO

Hi All,

I am running into a problem that i am not sure how to resolve yet.

I have an Anti-Virus server with ePO on it and several workstation with VSE8.8

I wanted to remove script scan completely from VSE8.8, but when i tried to uninstall and then install locally on the workstations. the installation finished without changing anything. it was still there after all.

I tried to install then modify, and I got the same result. Script scan is still there.

So I thought this is being manged by ePO.

But, when i went to the server. I realized the ePO admin password is lost. All the credentials combination used were "invalid"

Thus, can someone please advise with the best solution here.

regards,

Ali

2 Replies

Re: Admin password issue with ePO

Hi,

For the ePO issue you need to contact with McAfee support and they will reset your password.

Best regards,

Jose Maria

exbrit
Level 21
Report Inappropriate Content
Message 3 of 3

Re: Admin password issue with ePO

Moved to ePO - Moderator