cancel
Showing results for 
Search instead for 
Did you mean: 
daveyuk
Level 7

Add box greyed out in Synchronization Settings

Hi, I'm trying to amend our Synchronization settings with our AD in ePO (which I've done many times before), but the add button in exceptions is greyed out. The remove and import buttons work. This is the first time I have needed to do this since upgrading to ePO 4.6.3 so maybe something is not right there. I've checked the LDAP settings and they test successfully plus the current settings work on Synchronization. Any idea?

Thanks

Dave

0 Kudos
7 Replies
hem
Level 15

Re: Add box greyed out in Synchronization Settings

You need to write the OU DN manually there.

0 Kudos
daveyuk
Level 7

Re: Add box greyed out in Synchronization Settings

The problem is that the add button is greyed out. Therefore I can not manually add anything more to the exceptions part. I can't see another way to do it.

0 Kudos
hem
Level 15

Re: Add box greyed out in Synchronization Settings

This will be enabled once you write text in the box. Is it not the case in your case?

screenshot..png

0 Kudos
daveyuk
Level 7

Re: Add box greyed out in Synchronization Settings

Hi Hem, I do have that field filled out, but the exceptions 'add' is still greyed out. What is in there does sync ok but I need to make amendments as our active directory has some new OU's.

0 Kudos
hem
Level 15

Re: Add box greyed out in Synchronization Settings

Hi,

That's odd. Please try with different browser. If using IE9 then add ePO URL to IE trusted site/with compatibilty mode.

0 Kudos
daveyuk
Level 7

Re: Add box greyed out in Synchronization Settings

Hi sorry I was being stupid. I didn't know you had to highlight the OU string in the container box to make the add button in exceptions active. Many thajnks for you help

0 Kudos
hem
Level 15

Re: Add box greyed out in Synchronization Settings

Hi,

Not at all. Many times we miss the simple thing.

0 Kudos