cancel
Showing results for 
Search instead for 
Did you mean: 

AV Not installing on Server

We have set up a new server which is running Windows 2003 64 bit Enterprise edition. running with dual core 3.6 with 4gig ram.

I am also running ePO 3.6.1

I have managed to install the ePO agent on the server, but any time that I try to install the AV software (McAfee AV 8.5i) I get an error such as the following:

-------------------------
Error

(Yellow Traingle) "!"

And an OK button.
-------------------------

Also when my policy kicks in to install Anti Spyware, it brings up the following error:

--------------------------------------------------------------------------------
Shstat.exe:
The Specified resource language ID cannot be found in the image file

McShield.dll: The system cannot find the file specified.
--------------------------------------------------------------------------------


I have tried to remove all things to do with McAfee, but I am unable to remove the agent, all I get is access denied, even though I am a Domain Admin, and local admin to the server.



Can anyone help??
3 Replies
tonyb99
Level 13
Report Inappropriate Content
Message 2 of 4

RE: AV Not installing on Server

Are you installing the correct 3.6.xxx agent to install 8.5
this is a prerequisite 3.5.xxx agents wont work and will generate various errors often relating to languages.

RE: AV Not installing on Server

I am using agent version 3.6.0.546 on all my corporate machines.

I have deplyed 8.5i to about 3000 clients without any errors until now, but this is one of the first 64bit server we have had..
tonyb99
Level 13
Report Inappropriate Content
Message 4 of 4

RE: AV Not installing on Server

I know its not perfect but have you tried installing the base versions of both products manually (the ones we download to load into EPO) and just letting the agent do the management afterwards?
More McAfee Tools to Help You
  • How-to: Endpoint Removal Tool
  • Support: Endpoint Security
  • Visit: Business Service Portal
  • More: Search Knowledge Articles
  • ePolicy Orchestrator Support

    • Download the new ePolicy Orchestrator (ePO) Support Center Extension which simplifies ePO management and provides support resources directly in the console. Learn more about ePO Support Center