cancel
Showing results for 
Search instead for 
Did you mean: 

AD SYNC Issue OU to System Tree

Hi,

So I have inside my AD 2 OU's where servers are stored. Either in the ou; itself or a sub folder.

Something like

AD

|

Servers

Computer 01

- Computer 02

- Computer 03

-> Server Folder 1

----> Computer 04

----> Computer 05

-> Server Folder 2

----> Computer 06

----> Computer 07

-> Server Folder 3

----> Computer 08

----> Computer 09

So "Server" is the OU with some computers in its route and some in sub-folders.

So inside EPO i have created a subgroup for the domain, and a subgroup side the domain subgroup for each OU folder. It was one folder with two ou's synced but that also coursed me the same problem!

So "Server" is one of the ou folders synced to a subgroup folder of the domain.

What i am seeing is that's pulling in the sub folders of the OU correctly and all of the computers inside the sub folders of the OU are see.

BUT any computer which is inside the route OU of "Server" is not being placed iniside the subgroup folder inisde the system tree its being placed into the top level domain subgroup which isn't right!

Is there any way i can get around this?

Hopefully below makes a little more sense, its the positon of Computers 1 -3 which isn't correct.

My Organization

Domain Subgroup

|

Computer 01

- Computer 02

- Computer 03

Sub group

 

-> Server Folder 1

----> Computer 04

----> Computer 05

-> Server Folder 2

----> Computer 06

----> Computer 07

-> Server Folder 3

----> Computer 08

----> Computer 09

 

Any ideas?

8 Replies
McAfee Employee cdinet
McAfee Employee
Report Inappropriate Content
Message 2 of 9

Re: AD SYNC Issue OU to System Tree

Can you possibly show a screenshot of the ad sync settings?  You might need to blank out some names if it contains sensitive info, or open a ticket with McAfee so we can look into it for you.

Was my reply helpful?
If this information was helpful in any way or answered your question, will you please select Accept as Solution in my reply and together we can help other members?

Re: AD SYNC Issue OU to System Tree

Sure,

Is there a way of posting images on the forum?

I may be being stupid, but i can;t find one.

Pete

Tags (1)
McAfee Employee cdinet
McAfee Employee
Report Inappropriate Content
Message 4 of 9

Re: AD SYNC Issue OU to System Tree

Yes, when you hit reply and get the dialog box to type in, there is a photos button above.  I don't think you can paste an image from clipboard, you have to maybe save the image first in paint or something, then attach it.

 

Was my reply helpful?
If this information was helpful in any way or answered your question, will you please select Accept as Solution in my reply and together we can help other members?

Re: AD SYNC Issue OU to System Tree

I'm really sorry i can't see how to!

I can put links in, just not upload images.

Is there anything else i can do?

Tags (1)
McAfee Employee cdinet
McAfee Employee
Report Inappropriate Content
Message 6 of 9

Re: AD SYNC Issue OU to System Tree

This is what I see when I reply to you.  I have a browse button to choose a file, and above this box, have a photos link to add photo.  Do you see the same?  Either one should work.  see this screenshot below.....

2018-08-08 10_45_22-Window.png

Was my reply helpful?
If this information was helpful in any way or answered your question, will you please select Accept as Solution in my reply and together we can help other members?

Re: AD SYNC Issue OU to System Tree

Err, So I don't have the HTML tab, only the rich text tab.
Any ideas on how to get it, I moved the radio box in the config to force HTML but with no luck.
Any ideas?

Thanks
P
McAfee Employee cdinet
McAfee Employee
Report Inappropriate Content
Message 8 of 9

Re: AD SYNC Issue OU to System Tree

I have no idea where to get the html tag, but mine is set to use rich text, so you should be able to still upload stuff.  Do you have the photos or browse links?

Was my reply helpful?
If this information was helpful in any way or answered your question, will you please select Accept as Solution in my reply and together we can help other members?

Highlighted
McAfee Employee moekhass
McAfee Employee
Report Inappropriate Content
Message 9 of 9

Re: AD SYNC Issue OU to System Tree

@psfletcher,,

Within ePO, could you please review your "Synchronization type" setting under "Group Details" tab?  Because of hierarchy, if you have a parent folder (in ePO) or OU (in AD), you have to carefully engineer so that systems are sorted properly. You can choose 1 system tree to sync to 1 specific (or multiple) OU from active directory. So what you should really check to see if there's another synchronization with a parent OU. If so, maybe you can exclude the other Sub-OUs in the "synchronization type" setting in ePO. 

Remember, you can also simply replicate your AD structure to ePO if your AD is well organized. If not, you can manually target and synch so that they are better organized in ePO compared to AD.

Here's a sample, as I don't have specifics of your setup. 

active directory:

root:

--computers

---computers\servers

------computers\servers\server 1, server 2, server 3

------computers\servers\web\web1, web2

------computers\servers\database\db1, db2, db3

 

ePO setup (group details > synchronization type):

my organization:

--servers [sync with  ---computers\servers, EXCLUDE \servers\web\ and \servers\web\]

--servers\web [sync with ------computers\servers\web\ ONLY]

--servers\database [sync with ------computers\servers\database\ ONLY]

More McAfee Tools to Help You
  • How-to: Endpoint Removal Tool
  • Support: Endpoint Security
  • Visit: Business Service Portal
  • More: Search Knowledge Articles
  • ePolicy Orchestrator Support
  • The McAfee ePO Support Center Plug-in is now available in the Software Manager. Follow the instructions in the Product Guide for more.