cancel
Showing results for 
Search instead for 
Did you mean: 
DDEN
Level 7
Report Inappropriate Content
Message 1 of 5

A lot of "client denied by server configuration" errors in apache's logs

Hello,

On my ePO 4.0.0 P2, I see in apache's logs (
E:\Program Files\McAfee\ePolicy Orchestrator\Apache2\Logs\errorlog.2008-12-01-13_22_17), a lot of lines like :

[Tue Dec 02 18:17:03 2008] [error] [client 10.0.0.136] client denied by server configuration: E:/Program Files/McAfee/ePolicy Orchestrator/DB/
:confused:

Thanks for your help
4 Replies
shuemr
Level 7
Report Inappropriate Content
Message 2 of 5

Same issue

I'm seeing the same issue in the Apache logs where [client 10.128.14.16] client denied by server configuration: E:/Program Files/McAfee/ePolicy Orchestrator/DB/ shows up many times per day. We are running ePO 4.0 P3. This issue has been going on for quite some time.
DDEN
Level 7
Report Inappropriate Content
Message 3 of 5

Maybe a problem with ePO installer and E:\ disc

Thanks for your answer shuemr,
I guess this issue occur when ePO is installed on another disc than the C:\ ...
Does somebody note the same thing with the C:\ disc ?
Do you notice any problem on your ePO server shuemr ?
Thanks
jmcate
Level 7
Report Inappropriate Content
Message 4 of 5

RE: Maybe a problem with ePO installer and E:\ disc

I have the same problem and the CPU of the epo consumes me very much. You had some solution:confused::confused:

Also happening on C:\

I am seeing the same log messages on EPO that is installed on the C:\ drive
More McAfee Tools to Help You
  • How-to: Endpoint Removal Tool
  • Support: Endpoint Security
  • Visit: Business Service Portal
  • More: Search Knowledge Articles
  • ePolicy Orchestrator Support
  • The McAfee ePO Support Center Plug-in is now available in the Software Manager. Follow the instructions in the Product Guide for more.