Is there any hotfix or patches to resolve this vulnerabilty? The solution is to upgrade the apache version to 2.2.22 or later and EPO4.6.3 is using 2.2.21.
The web server running on the remote host has an information disclosure vulnerability.
The version of Apache HTTP Server running on the remote host has an information disclosure vulnerability. Sending a request with HTTP headers long enough to exceed the server limit causes the web server to respond with an HTTP 400. By default, the offending HTTP header and value are displayed on the 400 error page. When used in conjunction with other attacks (e.g., cross-site scripting), this could result in the compromise of httpOnly cookies.
Upgrade to Apache version 2.2.22 or later.